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S Hp () 2 R 22 8
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ERFARR A B e S5 S AT U BE T Rl D S8 BB R

XANMRF I A TAE T construct(f ), 83—~ DNA JFFRIFTA M OS2 FLE I, B
VERER) 0 5% . construct(Fy ) nl i ik PURh SR (0 o B e /e AN o0 #r o Bf 3 BRI GCK
RLEHAT— AN AR SO AAAE . B A PRGSO AH A o X DYANRLE 0ol M. Hk
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Iustration #L%HIK™ EA 4 sl RSO, WA IR ER SATII T % M Construct,
List. Gel %k (1 B AN SCACHS REAORT W0 Bl 2 b, RGDRE B EL 3 2 . 7R e R 6
BRSO REREFE DL, TR S GCK AL A 1 b — HOR ISR IR a1, fdtafios A
JERIG STy B, (A475fER: Construct R N T Rdwi. 340, BIME NS &4
TH 1) 22 P H A i AR

BITIEF

GCK & A ZUIReMLEGTT . BE— AT, AT D RERI N A 2 Wbt 2 4, DASUE
AFENMTHGE . O TAERERS GCK I RE S IIMEDL AR P Sk s ATy A BT Tk, AE5R
TERATV BRIV Z AARKR R 2% . IMERAR XA T AR, At N i34
FIFRIRRS] o IXLR R N R T BT BT, BER O A o R P S LR PR AR R, [
R BT REAAR B B (I Redr sl BBAESR M _EAE SR RZER RG] GCK I fE
CREZ2VXE | EE( S

GCKEAT Pl . G FE A LW S, IR 20 “BUH” #eh. eitHA revealed
complexity {15 i, RMUEHAT VBRI, TN 2 o N M2 AP BT 2464,
EFEHIEI, TR, FIHIZ T FhltFormat Menufiy & 7EFE > (VR 2 3y #8 2 H]
2, I HLEIAE R R TN BREBHRRAN, A2 GCKELS 7 ME2 H Bk
AL SR LA TR T

—E: {5H

X—FA IR TREE S RS i GCK. B/ B O Ret A e m, KA ef142
TR TIEAT L . DAE R R R S T RRRIF S RA] . GCK A7 KT,
AT REAE I E N I RE P Wik o 5 P RESR Ak 2 S I LUk (1R D RE IR IR A2

LEX— TV 2 5 AN T L, RO S Wi R rh ik P4 H . o TR TR EAE H IE
T 2E RS, BT IS SR T DL R 1 BT iR RS AR 2 R . Lbdn: Edit>Select All, X
1R e R Edit SR, FRERE Edit 2R Select All 74



#6181 f#FFMIE (construct)

tBVF Construct #L7 it GCK H e B BT o (51X ) LI A B0 4 K 22 K v 4V R Aff L
SERHEIM . TEX e, RO S SO AN, T8/ 2: “Aridfism”, 55 2—14 1T
VOB U by ic BRI R DNA R i 0 e itk o 8/ 9: “IFHNdsiE—id ko Bl 727, 58
2—45 JUHELH] GCK Wifi] H 3)ic sk DNA MR . 451 4: “LUFPAIRITE R ot dt”, 55 2—22
U0, e AR5 AR 2 DNA.

1. A3 GCK
2. #%F% File>Open...fir 4 TR U4 (tutorial files)[¥] Bluescript KS+ 3044, 2B 2.1
JrR:

[€3 tutorial files ¥ |

s actin DNA 4r| = CieApplications
Esﬁ Bluescript K5+ _

S construct#1
& construct#2
S8 construct#3

& construct#4 llTnl
it construct#s L__tpen
& construct#6

@ Construct (#£C) O List (2L) O Al Types (3%A)
> Nustration (1) O Gel [%6)

B 2.1 T

AN AP IAT LR P I AR e GCK S lerb e JEHR IR 1 nl DALE S A1 0 91 6 rh SR
ANFRIZER RSO T IRATIEAEST TR SO, Wk HE Construct B ELETHZH . 84T I E
GCK Iy, W4 SO IAN [ i e AN [R] ) [ T 4% 4 . 1264 Bluescript KS+3CAFJf 4% F
Open %4, EBHEFIK 2.2



24 Construct: Bluescript K5+ gcc =] B3
- =

T

4] v 2

B 2.2:  Bluescript KS+

3. XAMEEA KR ) Besl DNA W, AASFERIEOATT SR o SO AR R s 7EAL & T
FERIPR B . {E Construct #LET A F A W ATl UL E . i U2 55977511l
TN BRI 1R 7 ARG AT P AL E . TERZ TR 625 A1 626 (R (FERS I SO T R
ANFERERD . 5 DNA FHEUbS s AT — 07 &, R0 sSUBCR ANAHAR Bz 1]

4. R DNA ZLEFRICHR M IEFE Y X S ARAER SCA G R 3 HL A FE D) REAH IR, T8I XL
ke e — MDD . WA 2.3 o, R EoRALOEy, B 2—10 I WEEE HA T AN
TR 5% o T HOR PRI RYVE I o Fe 200 1 LA 17 ) HE80) CBRMNZE B4 I Ze R ) o
¥ E 2 792-625 WL TR FPAI Ok £E, RAHRIGA R GREETIES) B e OWAT AL 1#.



S=——— Construct: Bluescript K5+ FE|
ity
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792-625 ¥ [ R

B 3: B

L HASH (A DNA JFBO B, A A S0 . 8 Format>Lines>

T, WERE S A AU % € DNA FrBURSE LR 2 N5 3. 7E Lines SEHL, fEATEHE
S ORISR 3 41 JEE R R B8 B, Bi%$E Format-> Lines>Pick a Width.... LA
LWL . AT Format 3258, MEAEURIE @R BRI . IAEAZSCRATAT 414, {H
SEA TR IS, 1E RRHHLER T Format 22 S ) g .

o BB T3 T7 B TR — A2 ALl B3 T AR bRid, 2 s s LUR (LS

BoRe BUAEREE A B TNy M. fERSERAEAT DNA Jy s N7 1 Z 7, % DNA 4570
WOk . 8T BOH SN, FTREAEIZION B P ARMERE £ T BlAR sk (o v B (f T
PN SR S ="l |1 DD (W AN S 2 o (R PR R R VAN SN UGB T < vl = o
Construct->Magnification>Zoom in #y 2 BRI E . S8 5 FHXIEFE Zoom in 74, FFXL
P AR BL I T 7y Wil 2.4, 5 2-11 UL, PR, 625-645 (ML R)THIHE E -



@4 Construct: Bluescript K5+.gcc M= E

Nl

mew w4 | »

& 2.4: ks

¥ Construct->Get info... 74 T F1 Beff) i 44 SAHSRIIERE . T7 A3 5wk 2.5 Pros.
Bi— DNA Jy BU#AT SR B R IRVERE o X Ley IRl HI R AA i A A5 R, w DUl it
GCK 1) Search Files fir -4 ZZ(F5Fg 10: “ AHIABF AL R, 55 2-52 7). FAIETF —
XPTEHEP AT S Z VRN IE (F8 1 90 “I TN SRVE—EREA o B B 7 26 2-45 0. BUAE,
T RAEIEAT B i 4% b Cancel fi74.

Segment Name:

|T? promoter

Segment Comments:

In clockwise direction ﬁ
-

First Nucleotide: 626

Last Nucleotide: 645

Segment Generation: 0




B 2. 5:)%51 )7 B B AE

8. BOEEM T7 Fsh Fass 2-11 5P 2.4 Przs. WERAGEIXFE, TR0 i BOiESE—
Ko B, WLk Format>Lines> K5 = 4 fir SME Lk '€ DNA Fr BUR T8 2R 3 A%
#. N, kS Format>Lines> 14, JFI%$E Lines 3251 5 Ik & A7 0] IR 17 3k
SRS DB BEJ7 T R 5 5k

9. HJa— LIS LI/, W% Format->Lines>Size Arrowhead... 4K HILE 2.6
Ky ST o By I HE B R HE T BUbR T LA SR R R Sk O/ BB Fs (3E 2 RF .
miti OKG

B 5et Amow Size Ed I

Cancel |

B 2.6: #ikiR/h

10, BUAERATFELUREAEN T miH%E T3 Bai 7B B BYE T7 AR 8%,
W R NS B B (T3 JHBh 7)), WREAR, ArlEg) & EHe
Format->Lines> JF L £ 58 = 44 4R IR R K . 4% Format-> Lines—> JFI&££/: 1n] ) i 2k
o IXFEFTAS I SR AN NIAE A S RAN—3 Jr Al B, IR BN

11. B, BATTFEMMA — TN E, PrLlik£ Construct->Magnification>Fit to

Window 4, 1 2—13 GURE 2.7 Pias. BIk, Foll) LA 75 B 2 e 1 B AT
i,
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o
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wm|a]

FoE]] v [&]

K 2.7: &4 Bluescript KS+

12, LB ARG R AT DR AF o AR SR b7 2 — NSO R R A AN TR (K9 R SCA . AhST
(R SCAEIEAT R T 3R B0 T LM SO, 1E$E File->Save As... 4, 4081 SCIER construct#l, Jf:
RAFAESRES A SISO GEA B IAR RSO Fetb N UG 22D, MR8 A D 2E 4
A RARAEAEMTALIN, B LUR R 2.

TR T LB HH Sk ST 20 3 2-14 TR0 “RRIC R A7 20 BAREE, BRAERIEE V1 construct]
SAHRET I, IR, BT

158 2: PRIEALR

1. 3 GCK JMsAidars 1 710 construct#l SCIF, WISREAT, a LT IF AR R
RS construct#l S

2. BAEPRICAUL T 2 e ke D, ARy BeAT I BRI PR DAL A Tk, W BATEE (A2 4L
SENAERL 3 B2 sl B BORR 2% 7 Boiak £



3. I&#f Construct->Features>Mark Sites... 74, FHFIWE 2.8 iox. SERERTFNRHZA
HEASEEA I8 e BIAE, B DR A5 M 90 SR A0 X T HE T 1) 580 HH S o rp o . IR 91200 1
IAEZE I RS X . 4% F Add Al dr 4, $E512 1) BT A7 BE# I N 214734 1) Enzymes
to mark ¥ H1,

BMoksies. |

File [ COMMERCI.GCL v
—Ma.rk only those enzymes with ...

¥ . .blunt ends ¥ .5 overhang ends ¥ .3 overhang ends

2ot - " Enzymes to mark:

satll sdd > | Aatl g
Aocl13] Aatll

Pocifl ’ Eemove | Pociidl
Fooha] : Focldl
AccBil —l Foohs]
P sl i AocBil

tonBsl L e—— e
] o | Gethie | |t -
—— Mark enzymes for which. .. — Display new sites. .. .
¥ ...mare than IIII— zite= are found &z symbols
v . lezz than IE— zites are found ¥ az enzyme names

—— Mark enzymes whose sites ___

" .ame found in the selected sequence
_ Cancel
o : e e

i ..ocour exclusively within the zelectior

™ . ocour exclusively outside of the selection k. |

Bl 2.8: brid iR HIAL R

4. AERIAHPIEE Gy, 1EME 2.8 ProntoE ey, WREEE kg I T 0 G
T2k, R —y)HIEE.

5. o, PN TENE/S T A R A BTEE I, $E G DIk g I BEAE A € DNA v BodEAT R 5
PEDIF] . BUAELEFE OK fir 4 LAARICAL i

6. MFRERI A 2.9A iR, W& BN SHHHEAE il o FERTA FTARIC AL AT SR 52 1Y)
i, #4047 Format->Site Markers=>Automatic Arrangement. 1% 2K FHTHESIAL S brid,
PUHBR AL b i B IR, a4 %G LR 2.9B P,



B 2.9: BRiddr s

7. IEW DNA Jy Bk @ s eE, M — AN aihsid gk ey, &8 Ol LUl 7 Format S firf
(F14% H OB sbiid i 2. #i BamHI A5id, JF 1 Format->Style fiv & ffihs ic 307K 4
k. e Format->Size S i B 7R/ N 10 1. 4R WA 2.9C Fior.

8. {E BamHI 7 s b ic 0% 2 5 UL R, % Construct>Get Info... 4 (5% O-1 (Mac) 5%
ctrl-1 (Windows)), H5 45 an& 2.10 JrosifE B AUREIEE, SEbr b REsCRen 1 4 Fr
A=A D BT R SCAHE i NAT DGR o AE XS TEAE T 350 10 T 7K PR 20 X 34
A V)AL STAE I S BR P o 20 T R RSE R R T 4 i BRI PR B PR OB 37, AN 7 Sk 4
A% SRR D) FIA ol By AN KOS e T BRI RIAL s AR 3,
mithi Cancel B HY6HEHE



Bsico ——H|

Site Marker Mame:

{BamHI
Site Marker Comments:
Pozition; B33 [3 eneration; ]

] Crcd |

2.10: AT BRI HE

9. P File>Save As... a4, w340 construct#2 I RAFAER B O erp G AZE

AR SRR IS, U AN AT BEAE LU IS . A2 Jam H S iR e

TR LUIR H eR4REE 25 2-18 TUAUHRRT 3: “Aric JFAPUBaAE 7o W R AR, il ik IXA R

AL construct#2 SCAFORFFTIFIRZS, WERAS, 35 QAT SCAT

167 3: ARC IR AR

1.

JA5) GCK, T BT QI ¥ construct#2 SCAFo UARIE B BIALIL SO, Ay AT IF3RAT 13
(R4 B SCAF I construct# 2.

TEATTHRR Y, K 5 X MRS, 22 W] 2552 X open reading frames (JTJi([
HHE, ORFs). %%, 44T Construct->Display->Show Construct Title fir4-, 4% AR5
KBNS AR

BIAEEFE Construct>Features>Find Open Reading Frames... 4, & 20K 2.11 FiR
(IR IEHE o oG HESR AT SRR 7 4] -4k ORF's [ 4 #4% Bl . minimum ORF length (IR [F)



This command will create regions corresponding to open
reading frames found in the following (selected) segment :

Start offset: 1 End offset: 2954

The following codon table will be used for translations:

Codon table name : Standard Codon Table

Indicate the minimum qualifying length of open reading
frames (in amino acids):

HMinimum ORF length: E Start with "ATG"
Indicate which strands to search:

E Search Top S5trand

E Search Bottom Strand |“|

B 2.11: HRITHEHE

ORF K£) 4 H &R P R 100 2 ZAEUIERINY ORFs. 1FEWITE 58 8T h it 21
(K1, 0T DAAT B PR ROAT a4 B A 0T e #R DNA ksl xUeE. WS4 ORFs
FEAN G Trp, AT RET BOGH] Start with ‘ATG KIIGHE, FEFEESIERITAN, AN
ATG AR ITT IO EEE . W TR, A SHEHELUS . 4% & OK #%41l, JF4A#8%R ORFs.

4. fEIZ{T ORF #R&GAZIG, B MEWE a2 §i kRxANAR 1
ORFs #A# &R H], WK 2.12 Jizr. PIA> ORFs R H 7R, X4 ORFs AAFA T2 X a
o B 7O mbRic A DNA 7 BEAh, XA A4 o v el S (K 3 = Fhon) 4o IX sl mT o i
Format->Regions=> 13 ¥k & ok 2.



5.

®4 Construct: constructi?. gec M=l E3

=

Sacl
B=tXI
D=al
SacII
Hot I
FEaglI
Hhal
Spel
BamHI

construct#2 =mal

P=t1
Afid by
(2654 be) ; EcoRI

EcoRV
HindIII
lal
Aol
“HincII
Sa211
Hhol
Eco01091
Apa ]
Konl

Al w4 d b

Bl 2.12: #bric TR EeAe

AR e PR S A T IR B B e BAE SR A 1L S 2 e A R AT IE RS X k. AT
1Hi%#E Construct> Get Info... A A 1530 E] 2.13, 45 2-20 To XA HEAL 7 40k 5 X 45 1)
SHE. EHEE N A Top Strand =% Bottom Strand iy 4 B8 X (1) 5 1)« 2448 First
Nucleotide 5%, Last Nucleotide £& H 507 T & 2 X 1 K& . Protein Sequence 4% H ¥k5E
SRR A 2 LASE BRI DNA P81 o (451 4. “SEMEERPHIWoR 7, 5 2-22 Tife
ALY PR

Region Name: (<] Protein Sequence
|upen reading frame# 1 |

Protein Direction
i Top Strand ------- >
i <--- Bottom Strand

Region Comments:

&
(@ o |

First Mucleotide: 244
Last Nucleotide: 846

Cancel

<

Region Generation: 1]

M 2.13: XIELFHEHER S



10.

ZX T B-FFUME B, PKIE7E Region Name SUASHE 148 N beta-galactosidase, &5 7] LA
7t Region Comments (X IyERE ) SCAHEF S ANV fFE . S FRFNEMA AT 3 GCK R 3 (45
B 10: “HEZRVEMAAE, 5 2-52 TO. EARGIT, NN RXANEAE, N2 kL
SRR T B LB T I S A DX 1 — S8y A . RS Bl OK, S X IR HE .

DI B A% 2 (RS LR, 1% 4% Format>Regions=>Show Region Names 4, 4 7EHL % 1 &
IRKIRM 2R ST LU 2 XA 2 FR, I Format 225 R 4538 1 4% H SUB SRS
DX A4 BRSO BEAEAL R T 8 A2 o 4 XA BRBIUE 28 S, X A FARe B X e 5 1
LAY 4 7 DX 4l 5 AN SCA AR #2

BRUbR SRR 20U X 8, 3% 4% Construct>Get Info...fiv 4, & e X k11 4 Fx 4 “ ampicillin
resistance” JFIIAERE, MR B =02 “ B -ABEIEAE”. T i OK.

VO —F, Yk IS, 78 Format 2 b2 A2 46 H, TR IX s 4 F 5 i
S SR 3 Sk K o, BB TR Format-> Lines... v 418 SUH Sk 107 1] X264 ]
2.13 HH B BT 1) I BV EA [

IEFE File>Save As... 14, JEdn 4 CIE N construct#3, fRAFAERS F O SCIE T GEANER Y
NFA R FR R SCrE, A HAB AV BERASAE ), BAE F 4R T Re TR 2. TR
AR EE B TR 4. “LUFSIRIB A Ros kg idt”, 55 2-22 0. AR EEAkE 7 2] fiaw 4, Tt
iENIEESZ ) construct#3 SCAFAREAT I WARANTER 2L, hOCHIIZ AT

17/ 4: URSIRERErtg

1.

FIBAE R b, TR S B R g, (RS TE— DB DNA JPF R T. H3)
GCK, T IFBAERT— MR IRAEIN construct#3 SCIF. WIHRBAT XA, A I Al
FEHE) construct#3 AT

1%#¢ Construct>General Info...fi4, FHFIE 2.14. MEIILEEE BAE D — AN BEARR [
FIREARAE, ANME TATATRE 5 (1 Be ok DNA X, I M 5 25 5706 ik 2 sl B D) Rk
i DNA B SRR BAS TR IR RELEAE B construct#3 Y 755 1K) DNA ££fifk
PR EERAEE A M. 46 3XMHYRDBE (4519 10: “ BB YR, 5 2-52
T, VERE R HIR g 37 A G IR e DNA (1945 B A e



fﬂ General Info: constructit3 M= E

Constract MName: conztact3

Construct Size: 2964

General Info:

This file was downloaded from the 1287 WecBase by Keith A Johnzon on Dec. 14, 1989, j
hdodified by Bob Gross, 12026089,

ENTRY BLUEESP H#TYPE DNA CIRCULAR

TITLE BlueScribe K5 Plus - Cloning wector
DATE  28-JAN-1987
#zequence 02-FEB-1987
#zequence Od4-hiAR- 1987
#zequence 03-APR-1987
ACCESSION WBOOTE
S0URCE  artificial
REFERENMCE
#rumber 1

#authors Femandez J.6., Short J.W., Renshaw M., Huse W, Sorge J. Li

Bl 2.14: FHLEG R BAEHE

BB B EIE B U] f1 DNA & SRR =, HBAL T4 3-458 1945 & B
FEFRAT I A SR 2 45 iR DNA B BORALE, AT {EBATATAT B bRd (0 EE A e
ffiE DNA ALE? MR EHEEE—BUP], MAZEIE. RALGERE I, ik
$¢ Construct->Display->Display Sequence it % . # W/~ Kl 2.15. @B M ERSE 2.15 A~
A, TR E R E LT, R BT AR BN R A UK G, T E B
FFUAOREF A7 bR, IR s o SR, T RATHE E Al X el e s (& 2013,
95 2-20 10, IR MIK R RTESEBR) DNA PRI T o BT Z AL P41 1)/ = fh i i 18
751 o



SE=——— Construct: construct#3i =——Fn———m

?GHHHTTGTHHHCGTTHHTHTTTTGTTHHHHTTEGEGTTHHHTTTTTGTTHHHTCHGETCHTTT
TTTRARCCARTAGGCCGAARRTCGGCARARRTCCCT TATARATCARAARGAATAGACCGAGATAGGET
TGAGTGTTGTTCCAGTT TEGAACARGAGTCCACTAT TARAGAACGTGGACT CCAACGTCARAGG
GLGAARARRACCGTCTATCAGGGCGATGGCCCACTACGTGARCCATCACCCTAARTCARGTTTTTTG
4 AspLeulysLysP
GGGTCGAGETGCCGTARAGCACTARRTCGGAACCCTARAGGGAGCCCCCGATT TAGAGCT TGAC
4 rofAzpleuHisArgleud | aSerPhefrgPhes | yLeuProleus | yArgAsnLeuA | ik | nAr
GGGGARAGCCGGCGAACGTGGCGAGAARGGAAGGEGARGARAGCGAARGGAGCGEECGC TAGGED
4 gProPhet | yA | aPheThiA | aleuPheSerProPhePheR | aFheProf | aProf | aleud | a
GCTGGECAAGTGTAGCGGETCACGC TG GG TAACCACCACACCCGCCGLGCT TAATGCGCCGCTA
4 ZerAlaleuThrAl aThrlal SerfArgTheUalUalUa |G lgAlaf laSerleud |G ySerC
CAGGGCGCGTCGCGCCATTCGCCAT TCAGGCTGCGCARCTGT TEGGAAGEGCGATCGGTGLGEG
4y=Prof | aAspArgTres | uG | yAsnLeuSerArgleul | nG | nSerProfrgfspThrArgA |
CCTCTTEGCTAT TACGCCAGE TEGCGARAGGEGGATGT GCTGCARGGCGAT TAAGT TGGGTAAC
4aG |uG luSerAsnArgTrpSerA | aPheProProH i sA | af | aleuArgAsnleus | R ThrUal
GCCAGGGTTTTCCCAGTCACGACGT TGTAAARACGACGGCCAGTGAATTGTAARTACGACTCACTA
4G IyProfsnG |l uTrpAspArgArgG | nleula l Val Al aleuSerAsnTur Tyr-SerG luSer T

Sacll
[zal Eagl Srnal
Sacl BstXl MNotl #bal  Spel  BamHI Pzt
TAGGGECGAAT TGGAGCTCCACCGLGGTGECEECCGCTC TAGAACTAGTGGATCCCCCGGGCTED
1 yrProSerfsnSerSerTrpArgProProProfrgs luleula | LeuProfspi | yProSerCy
Sall
Hinzll Apal
EcoRl  EcoRY Hindlll Clal aecl Hhol Ecad1 021K pnl
AGGAATTCGATATCARGCTTATCGATACCGTCGACCTCGAGGEEGGGCCCGETACCCAGCTTTT
29641 w [ B

2.15: EEERFA

4. ETARE 1 BRIk sy, FERVNFICHZ . id Construct>Display->Show

Positions fir & I SRR DI g IS ICAHERTER b, Sl Xtokik € DNA Bt ? 7
FPA B R R B —FE . BT AR DNA FP 41 AT A7 Bl e 0 2 4 B nkEE
Xiti DNA J7 3 f (W 4F— 807 T fif v BUR A B e SR o S8 i i 3 B i G e 7 s
BT T PSR B SCARFAIE B

FEREN AL CRUBRIREDD 76 DNA JPAI T 7 I, 3E4¢ Edit>Select All s, Bk
JITA 1) DNA J#%1. 37+ Format>Grouping>Group by Tens fird, KA —4HE
%] DNA J¥%1]. 71 =A4E Format=>Grouping 3 5 rH A —ANE I ] i 2 DNA P840 4110 K/

AT, BRI 8 SRS P A, Ssnl e SCor RN 8, I 5 o
HZELEFH.

PSB85 0 — A S A T 9 WS 2 R AR AL, AE AR T WL B 1R # 7> DNA
FPa o SRR RH 1R 7 41 B ARVE RS 70 W2 1) =AM AT IR W AR A o AT Rb ikl S, wlaE
i BUbR B I FEAH Y. DNA X3 F 403l B+ 5 AR5 DNA Feal, o S — A5
75, BRI T XS GCK H (1 —F i sz (e, A3 e AH N X I 1)
DNA Fr B S o AEATAT DX IRt #2516 5 AH IV 1) DNA JP41 o Jr A B -~FFURE 1Bk
PRI Z IR 751 PPN L 244-846) . JFik#E Format B Grouping # Group by



Threes,

AT EAR IR A fRe EHINE A, MESTERA @R 2], IR AT
Z K Fp A rh i e IS8 ] BE R0 I X — AR L TR IS, BT LR — Mg e ok
A 5. ¥ Format>Color>Add a Color... @4, WK 2.16 . i “origin of
replication” TEZA g @A RS H T, % OK. MEAE PR ik @ — i te . BiAE
WA A BHE SBOE T —MoFi g, XS 275 Format-> Color S L. GCK
FoVRE U B BT L4, X DIRe st T — S Wl i 7p ok Won EEREE, B
W JHB T BT DNA RS R dn SRAE R AT AL g A 46 B S R bR HE L £ 0k
R, B G UM A AR AR AR WA LA R (R 5 D fE

BlAdd Color ToMers |

M ame of color to add o menu;

Iu:urigin of replicatior’

) Use cunently selected calar

{* Choose color from palette

carcel_|

2.16: HEOXHTHE

LEFRATTR A FH MIRBERE TR T R ol ) el S A e ) PRI A% 1T IR P 471 3-458.. Wil id
WG RLES 20N A I B o KAl i S A% 1 3 4 B IEAi 1 . 4% Construct->Features—>Make
Region... 4, FEHILAIE] 2.17 FrosfxiihE. e SN T IEH 1) 4 BRI N R AR
B4 Hb o EAEE AT, BTN Kk Protein sequence 4k H o #5742 ik 3
458, % OK.,

Region Name: [J Protein Sequence
|urigin of replication | PR T I T ——
Region Comments: O

This segrent contains the origin of ﬁ ':::'

replicaiton for f1 phage.

First Nucleotide: 3

Last Nucleotide:

=

Cancel

Region Generation: 1]

2.17: @A X



9. WESLI X B ke, IAERESCR BN . EHE Format->Lines #r & JFIEFEAERI N R
S A 5 Sk e gk o X FE I 8 DXCBIORE 25 I AN 1 Sk

10. {EX AR RTHR R, %3¢ Format->Color=>origin of replication fir4, il il 15 HF )
ISRER TR

1. ARSI, BT Format S8 ek 46 10 BE RIS Sk 58 UG K BISE LR 2.18,
55 2-26 TUIT/R o BRAEAE T BUCA A R A A PO R SRS A, O ELBU 12 DX gt w3k g AH
[¥] DNA J751,

. ] Construct: constructt3.gce

1 ceanATTGTA AACGETTAATA TTTTGTTAAS ATTCGCGTTA AATTTTTETT :J

~

51 ApATCAGCTE ATTTTTTAAD CAATAGGCCS AAATCGGCAN AATCCCTTAT

101 amATCAAAAG AATAGACCGA GATAGGGTTS AGTGThGTTE CAGTTTGGAA

151 cAAGAGTCCA CTATTAAAGA ACGTGGACTC CAACGTCAMA GEGLEAMAMA

201 coaTCTATCA GEGCGATEGC CCACTACGTG AACCATCACT CTA ATC AAG TTT
1914 4sp Leu Lys

253 TTT o6 GTC GAG GTG CCG TAM AGE ACT AsA TCOG GAA COC TAA AGG
1384Lys Pro Asp Leu His Arg Leu Ala Ser Phe Arg Phe Gly Leu Pro

298 sAG CCC CCe ATT TAG AGC TTE ACG GGG AA4 GCOC GGC GA4 CoT GGC
1734 Leu Gly Arg Asn Lew Ala Gln Arg Pro Phe Gly Ala Phe Thr Ala

34T cac AAA GGA AGE GAA SAA AGD GAA AGE AGD G333 CGC TAG G0 GCT
1584Leu Phe Ser Pro PFhe Phe Ala Phe Pro Ala Pro Ala Leu Ala Ser

388 GeC AAG TGT AGC GG6T CAC GCT GCG CGT AAC CAC CAC ACC CGC CGC
1434213 Leu Thr Ala Thr %al %er Arg Thr %al “al “al Gly Ala Ala -

EET . A R 4V
B 2.18: 5Lk S

12. %+ File>Save As... 114, 14 Xk constructitd JHRAELEE H QO derh GEAER:
PeFRATRAL M Fa R SO, RO HAR A UG ATRES IS Do 8 F—F85 h K & 7 Bx AN
o R R FE A G A a] £ R A B S B IR AU

DUAEAE T LUIR Y BRRSERIFE T 50 “MB Mg ", £E5 2-27 0. WURTEEREE, piilfat
LI construct#d SCAFRFFFTIT . WRAGREL,  wiok H1HZ AT



15E 5: BEHTRIISMI

1. A3 GCK FIEAERT— MER T RAFEM constructid SCIF, WHREEAT XA SO, ol LT IF
FATFRBEIIFE F ST I construct#d SCIT

2. J Format S VR 2 5 H At ] MBSO A AN . WAL HRRFPA1 10-33, JE i B AsHE3)
KL E S AT ()7 Bt BLFEIEHE Format->Font>Times fiv4, 7EE L Times AN &% 58
AR, GCK A5 R £ 1] B 7 75 LLBUCREAS Fe 24— AN 40 A A R0 58 1 . B AE 3 4%
Format->Style>Bold iy 4, FHAAT 74 LA SRR 58, BT LUK 18P S s K —
Mo ANRLfE ] LUE R $E Format->Style-> Condense & JH%E, 1%y 4K 2 I 46 775 Il
A LUE S DNA FBURBUE . SRR 2 A7 B 58 3 — Rk . BRAE RS T LU R 24
AR

3. G MOUNERMHIKRI IR DNA FPAIRISE—FtE . Wt TIHESE (Frames). T B %
HE 22 A AR, Wk 676-699 [MIZ TR /F 41 (AL T 2 i AL i X 30 o 4%
Construct->Features>Make Frame 7%, F7EE LR DNA Fr B DY gt v —AMHESE,
IFAFE IR 7 A X AL fibRic . SR 2.19 Por. ZHERE e (R Bos),
Hrp AT T SHESE R € DNA R B K15 R .

Eagl
Matl whal Spel BamHIl Smal Pstl
3G CGG CCG ETC TAG AAC TAG TGG ATC CCC CGG JGCT
~0 Pro Arg Glu Ley Wal Ley Pro Asp Gly Pro [Ser

B 2.19: —/NFHHE

4. JE, Format gL RECCRMER SN . T EHEAL AL & (RIZRH EoR). Format 2
B R B ) 4% H A RERTHESR (R A o 0PI FEIIAEZY, 4% Format->Lines...fir %, JF
WP RN (2 AR ETE). W Format>Color>Yellow fird, ik
Format->Fill fip 378, 0] DLl AN A (07 sURI ok T . Cln R sk
ITEURHI, df AR ORI s, XREATRH IE3C.)

5. ULPHMEZR AL S A7 AT bR ic, DNA RIX k. %5 66 B AHE 22 b B G 00 48 45 7, il 3k 4%
Construct->Features->Set Frame Contents... @74, W& 2.20 Fi7R. XASXHEHE VTR &
WL A H AERESL Rl B B B0 S IR R AE L T s, 4% OK



6.

[B5et Frome Scope S|

|ndizate the contents to be enclozed by
the frane.

|7 Inu:luu:le segments

|7 Include zite markers

k. I Cancel

B 2.20: HEHEZE N7

<3 DNA Jy 8T E ¥ 51— 2 e, Fr BLLEIRA R ok B BOF S A . itk
PEATS, HiEF: Format>Font>Times iy 4, #4E % Format->Style-> Italic iy 4 .
G 2.21 FroR, 258 2-29 . GCK SR /P HIM Bon G VF2 ik, Xtdeft T
ARR B RAE MR T RS T8 (AT A e ) AT — A

Sacl
5613 GGC CAG TGA ATT GTA ATA CGA CTC ACT ATA GGG CGA ATT GGA GCT
6odale Lew S2v Asn Tur Twr Sear Gfa Sev Tyr Pro Ser Ase Sav Sav

Sacll Eagl
EstHiDzal MNotl #bal Spel BamHIl Smal Pztl
638 CCA CCG CGG TGG CGG CCG CTC TAG AAC TAG TGG ATC CCC CGG GCT
Sad Trp Arg Pro Pro Pro Argy Ya Lew Va! Leau Pro asp 8y Pro Sar

B 2.21: BH TSN

1EFE Construct->Display->Display Graphics iv4. 4 & 8w SRR HlE X 3t LLETE JE
UL, JFILAE PP B 2R 7s OIS RE R e . PR AN ] S s 1 SR A A 3 B AT %
P BHERTEH B S MBHE S, AR P B st SRR B KER
e LB TE G 7 2Ok o Bk it o 7E 50l v Bodl B rh (3R R 8: “IalE— DNA BN R
A7, H5 2-39 GU), RIEYERF—ANERRA R AE ] A OSB3R
Fuify BamHI A7 bR G A4 FR, FHERE % Cirl-A 2(i% 4 Edit->Select All iy &% £ 5T AL bR
e FATHEE SR BamHI A7 53 LA FTA AL bR 1IC KA, BT AFRAT 5 220 $E R BamHI
R CAAME T AT A7 i e ARV 732 — E 4% shift 8, RN H i BamHI A7 50 (GX XFR
shift--clicking) . i€ & &k E T bk BamHI A7 5 AAME I A7 5. B0AEIE £ Format-> Site
Markers=>Show Site As Symbol 74, 2 RRLUE 2.22 i, 55 2-30 1. dFEETRRA
W TR R RAERT 5



8 Construct: construct#t4 gcs M=] B

[

’I‘.%H

mpicillin resistance

B-galactosidas

halHI

constructs#4
(2964 bp)

AT LG E O

zeal w4 | A

2.22: FF5RRAnid L s

9. I%F% File>Save As...fi1 4, #4314 construct#S JHARMFAEE B OISR GEARZER
BBA AR S, PO AR A BUS T RE IS Do BORESAE T 3R M P AR 220X
ANICAE SR AT S KB B R DNA SR E N AR 1) DNA #5244

BLZE S TT LGE H Bk S 56T 8. “ Tk — DNA FBONIIUBRISAS ", 755 2-39 Bl Wi ik
g, WRAESNIEEST K construct#S SCAFISRITIT . WSRARGRGE, 3560

15 6: MAEERFEFFICA:

WA NI RE, GCK BEZEDES M 123 GeneBank, #r#kff, JFfEE#%Z SN\ GCK. ik

—AMREEE SR RS, DT GeneBank [FRFEHAS ] LIBE — X MWL 4l GCK FiPE. T

THI TR Fi5 T 4 R AR X LR 1 (1) HE AL 52 o 475G [ 7R /E Macintosh F1 Windows #4E R 48 A AN

IR RME RGO & ERP AT ) S —FE.

1. Ji3) GCK, ##¢ Choose File>Deluxe Import->Conversion Defaults #ir4> . #& 21K 2.23
PR e SE I S T BRI T2, YE T B DIRAT R 2 rh 41t PR A [ 1 4 ] % £



J GCK IR W% 2IX LA, 7iE$E File>Deluxe Import->Restore Defaults
4, BEIES Importing Defaults 14, -] File>Deluxe Import->Save Defaults iy 4
TRAFEE R

e 2.23 Feii B )RR — 4% HARAT DUAZHIAE S e Use A48 E 7R3 A L RARAT I SO A
GCK ARy fer, Je—p e S VAZAE T . R PR (V) B (X SRE.
bR sy v BOCKAE AN W REI 45 H 2 D . RSB A — MRk, HAS B4 iR
TEAEM RS A E B, JFREAE LU o Name #2J& NCBI %} GenBank 45 PE MM 4. 2415
FEbR st —HE R PR, K AEAE A L iR RO 76 2 i NCBT Ff# U Type 245
IR R GenBank Rt 2% H 1) GCK Rptth (AR . IX LSRR Z HIoK s GCK a1 “Hethi”
MIFRHESR Y CAnl&] 2. 24 ISR BTz D o d5n ) Format A 1d WY GCK FRIRF PR 2] T 4

A
:

b Converaion D ciaulta
e Mame T Fuon=l T plion
= sllsla rethe u 0 | o A e cizs brasis ot vebdhs masurs MnA ﬂ
< cttonuatar EqTneY SRS arad v
= C_ragiozn P
W EEAT_ iy riedien -
PO e Y (RN —_—
L A Faarks =
Y Deloap bz FE
EE TRy e —
=" ankarecar R L I TTTTTTTTT Y
- sqmee [
Cogere 0
¥ il riehien -
M ‘i —
S 1 HA COTATN Y —————
“intran SOQTACY,  —
L mpina e —
« LTR wegned ———
S mat peplice ploccin MRV
“ mimc_zirding Eans E
Wi i = riadien o
N o - T UL i
S iz cece Tk Ot ————
“ s~ A P —
e al e _—
~ mlse_mctang i —
S medib ec Basc [t ] -
“ mRko PRI (S
v al m edien -
= H_raglan (RN —
<ol Zeguznoac COTATRE Y ————
< poleh_signal bz SR
<l il edien & ,_I ﬂ
o

B 2.23: i ANEACKIERAE



» Segment 3E1
Comment 32
Region #*3
Protein 34
Frame 35
Marker 6
Turm On 3=
Tum Off 36—

K] 2.24: GCK Hifh 2R A0 i

o BT BUAR R 2SR A4 H RSO S AE AL Rl S L. — B C

VR T HIR P —NH, BT LE A GCK (1) Format i B v K4 T ] B B (1435 2k i A
GCK (1AM o XA ] Format 32 ¥ ()32 30 e 48 41 26 v 3 0 R Pk (K A o XAl s e e 4t
% GenBank [RIFFVERE 64 GCK (KRR PRI T2, X AR A st

o IREEABEREEA GenBank 4RSS 21 GCK ML ERIATT 3, nT LLE I 1% 4% Format S H

HRE IR & — AN GCK Rtk (nlE 2. 24> ®FEFIR T I4 H, 1M Feature 35
LR S IIAE GCK R 4% H Rt — BRI+ T GCK IRetE, ot & 1e
Conversion Defaults XHFHHET Zoxiik (AN 2.23, 5 2-31 50, @arbldetirhfie it
M W R EARAE AL IR A, #E+% File>Deluxe Import->Save Conversion Defaults
i A AE . XTI AR 2, BT RUG Uil AT DMRAEZAS “HAb S, B—AE
AR FAL B E . T File>Deluxe Import->Restore Conversion Defaults fir 4 ft VF 44
TEREAT ] — AR B AL ST E A T ENL BRI BRI ALK . 5CH Conversion Defaults #i
e

. 1%&#% File>Deluxe Import->Open Sequence File fiy4, TJF3CfF gbmam sample. gbk. iX
AR GenBank R, I HAE R —SCAF P& SRR F A SIEFTIF 0, H
BEIE 2.25. fERXANIAFP ARSI HAEAAK Entries #2081 Bz —
(¥14% H B e i, Cln BTBAINHDD, K R R M RE M S/E h IR Feature 431 o B,
MU —REPEE B (W1: enhancer) SHRFPEA I BB R 1 Source HEHT, X HLAIH
(¥ GenBank 4% HAR o 4t i A5 165 Bl v g SEBERL 3 WA IS AT IX AL AR . BAE4T T
SUPEF S T A TR SR I

. 15NiF Convert to GCK #7 4. LK 2. 26, IXPE B wf T-9% IE 4 %0 N R4 52 (1Y) DNA,

REATMIRLERFE . AEAGIH, 57 UTR AN FAFEROCH], JF HASAE GCK M 145 R 2
7o JXHURTAL R A A A P A BB S DL, (E AT T B I AR AT B

. %% Save Construct 8, WRIEEUTRERBILSE, BHARED (SOEL . A



XPUAE) B 2.27, XM GCK ML T o Sz TR vk ey it 2 X AR 52 471
XL T TSI —A 24 1 GenBank SC/FF] GCK i,

K 2.27:—BHiN T4

16/ 70 AEE R R R IR EIAE SRS

AL R R QnT AEE [AZE PR O IRIA OGS, DLRR e AT A s GCK.

1. B, BHZEEBUEINMLS . R RAEL, AT IR IER . AT
47 FiledDeluxe Import>Retrive Sequence, HaFEF|K 2.28.

ﬂ =———————————— Retrieve Sequence
Entry name or accession number : Explanation:
I\J00231 I You may enter an accession number {e.g. JBA231) ||
or entry rame {e.g. BUM} or q sequence version
URL : (2.0, JOAZ31.13.
hitp i Swevew nobinlmunih.gov fentrezdq The URL is the location from where the results
uery fegifemd=Searchédb=Nucleotided will be retrieved.
term=J0023 1 &doptomd|=GenBank —]

@ HCBI/Genbank () EMBL [ setRosturL | [ Retrieve ||

A 2.28: FEFEAIE R

BN “J002317  (ERHEBOGIBRIN LR T4 5 8RR AR 2178 EMAED . EHEA
FPA S BRI ARG, 28 FAMAE 2 tHIL—4% URL #dik - (kbbb @A ngniiim, R
7R GCK H AT TARIRA ). X4 URL MR OR R BT 48 € (P ik 95 4%, GenBank m§, EMBL
JEPAERINIE R . St @il N “Set Root URL” i — 4 AR S 2% o



R Retrieve i JFURE R T v AR PR SHRIE AT M4, — BIFSIRE],
B B — AT 2. 25, Bt 1o DRI 45 3 F5 446 Wi T 1 0 BT (9 [RIRE 2D B8k
SERUFFIM TN GCK (Mt FE  CEIAZEREEFFISCH f58).

A AT LA H] GCK RHEAT GenBank 4% 5 TAE. #4T File > Deluxe Import > Search
GenBank JiKf H L —MIFBHER 3 & GenBank (UHER TAE, Wl 2.29 s, fHAGEEH
K, B SRR T e T R SCHUE P P A R 1 B

Acczssion
8 Search GenBank All Fields _ O] %]
Author Name
Search expression: Search D efinitian
Search field  Eo/M Mumber
———— Fealure Key ——————
Includes anly the Fiter ion line of a A
recard. The defil alogy of the
URL:
q and is Gene Name baze staff. A
http:ianinchi.nlm.nib. gow'entreziqu standard definiti lszuz izm, produst
ey fogiTemd=Searchédb=Nucleatide name, gene sym Joumal Mame her it is a partial
&te;ll'nzhspgﬁ[':'(ITL]&dispmax=5&dopt or complete eds. Keyword yvailable inthe
cmdl=GenBanl Struct F e
THEMIR.QEEER Mocification Date
Organism vI
Pagz Number
Max number of entries to Primary Accession Seach I
— Properties
Pratzin Mame

Pubication Date
SeqD String
Sequence Length
Substance Name
Texl 'word
Titlewaord

Lid

Yalume

Literal Exprezsion

& 2.29: ] GCK [¥) GenBank & Jfig

BENTES ()8 R OSBRI AR 5 4% R Search ¥4 G B BL— D BEREXFURHE, 5 UR SRR P10 3k R R,
BEEBEBED AL, FEHFEEIHREAR. X—VRBUTE 2.25. BIAEGENY
P CAE T IaE S L, T B R N GCK T

4.

A DNA Y5 —LEAN IR IR AR 450K, #8T LI R 48T LAE 21 Location Prefs
B, BENIE 2.30, I E T E AR LURFAE A, 45 LUBT MRS . IX AN 18145 NCBT B
(¥ T il B GenBank Y5 SCATI ZAMRAAER 2 M7 20 Horh— 2607 KON Rl B 44 4 GCK
W, PRI AE XA 1 A FIX S



Feature Location Preferences

— Unary Operators — Specialized Dperators
“¢* - end of span less than specified, e.g. “<1.8" B “complement” - the feature is on the bottom strand
Fealure will be created with exact range specified, e.g. "1.8" If creating a region or protein, the direction will be reversed
°*" - end of span greater than zpecified, e.q. "3..63" D “join” — join spans end to end in the indicated order
Fealure will be created with exact range specified, e.q. "2.6" A zeparate feature will be created for each of the spans
[ *order- - spans are related and ordered
— Binary Dperators & zeparate feature will be created for each of the spans
B ".." - span of contiguous bases, e.gq. "34. 436" D "group’ - spans are related but no order is implied
& region, protein, comment, frame ar segment may be created & separate feature will be created for each of the spans
B *** - site between two bazes, e.g. "12°13" D "one-of" - feature te be found at one of the locations
& site marker may be created & cornrnent ray be created for each of the specified locations
E °." - a single base to be found in a range, e.q. "12.217 ‘replace” — replace the span with literal sequence
A cornment may be created for the specified range A region, comment, frame or seqment may be created

Features that contain an operator that is not selected will be switched off. [ Cancel ] ” 0K ]I

B 2.30: FRIEX IS HE

H K S AIIRE, B ON T EARANF 7 e, R R R Ty At 2 b
o ] NCBT WU HEAT Entrey $#82R1H —#.

#5475 8:  TL[E DNA Fr R RUTBRER

X8 0 H SR A AT S 2 M, Fesk4lG—BUR DNA. - Ak, fH2n )
QAn] A2  RRE UG DNA R B A ] 38 B ) e i

1.

JE 3 GCK,  FT RS IR B P ORAE I ST construct#b, R A X 30k,  EaLL
HHEEL tutorials UK construct#5.,

fTJT tutorials SCAFRA) hspT0 S0 X—3CAFEAT—NER],  ZIEDBLRARAE N
A Tl v B iR o 1 B AR SO BB Bebr A B BB 7 o JRAT TR e e — A2
HIX—H 5 1) BE 2 construct#5 (1) BamHI 7 1.

FAEEMIR AR IC hep70 B BamHI A7si.  #IA hsp70 % L YiHLE,  SRJG AT
Construct B Features B Mark Sites, [E#&4% F 0-M (Mac)/ctrl-M (Windows)]. %
W/EiAHFH) BanHI, % T Add —$8l,  FFIX— N UTEEAL RO 24 B id B g1 & o
(MK 2.8, 2 2—14 ), %Pk displaz new sites as enyznme names. % N OK f#LLbx
WXL AL, ARG B 2. 31.



EO=——— Construct: hsp?0 e
ity
Earnhl EarH| BamHI
hspi0 =
(5066 bp) T
v [ BE

& 2.31: hsp70 %k
ERd: X PHRH TR hspT0 . RGP YR SoE I DUH X —8M . AEHX— I ERIE
) hsp70 f# H o

4 N TREAVESGRE A BT, FATLZUE P 84S BamHI 3 KRR, £ESL50 5, &
WVFAT DU B U, AR e MUK [RIOIS BES AN i DX Bee PRI AT BAAE GCK . Jd
Iy BUPR 7 5 5 — 458 = BamHT A7 fl LB IUX —8EANER 7> o X —E0 20 B e 4% LI
BRI MHER IR BamHT (A MNE R I TIER R AR o IXBh RAL W] LIAEAN 0
DNA Zhd )1 8 N BR £ HBAS BamHI A7 5o X AT PR AEIX —FR B Hh 27 S IR i

5. BEAMTUIERZAR, FSCBAAAAI T ARETIS M. O tt, R G E hspT70 A
BBy, 4T Construct B Features B Remove Sites by Silent Mutation. %A
Ja K B RE RO EHE, & 2. 32 PR

Malk Sites.__

File [ COMMERCIGGL i |
List only thase enzymes with _

’T_ - blunt ends .5 overhang ends ¥ .3 overthang ends

FeuHP _‘J ’ Enzymes to try:

fesul ; i BamHI =]

AsuMHI =

Fural Hemmve |

Foall

Farill 3

s aAdd All -

Ball

Ef=d plie] | =

Click "OK" to view sites that
can be remowved by silent Cance| | Q. |
mutation.

B 2.32: {7 sbric XHEHE
PEBE R 2B BamHT A7 05,  #% F Add —%8E, Ko in£ A %)) Enyzmes to try. 4% F OK,
B¥ERIE 2. 33.



6.

7.

%‘

Select sites to remove by silent mutation:

Site pos. Enzjme name Site iz marked
ZFER EzmH| yes e

=
(et ] [ ok )

B 2. 33: TERER I BRAT A A IS IR AR

Al FIE (¥ BamH T A RE S (U A2 Ay — AN LL L1 BamHT 47 7, AT —s0EE £,

i 1 OK.

ORGSR Sy — N REHE, 3K X TR HE AL & — R AUAN R AR AT H] -9 R BamHI 7 53 21 XA A&

DNA 4t {5 BT RETT %6 Wil 2. 34 i

 Sient Mutations |

Site pas-2763 Enzyme name: RamHI

Select a silent mutation to remove this site:

Qld pattern Hew pattem Huc. pos.
27ES

=

GGaTCC GGgTCC 2?

GGaTCC GGTCC 2765
GGATC: GGATCa 276
GGATCo GGATCg 2765
GGATCe GGATCE I76S

B 2.34: PIERSEASKS UG HE

SR A AR S, ATRERE SUF A R AE 5 A R AT IR A/ AR s
PRI 4 (B Prs), RJETT OK s

TEBLAE N 1% 23 E 2 hspT0 A3 B AR A RN BamHT A7 )i C2RH R T o SEBr IR IR Y
FICAE T 2,34 ANFARI TR KA. AT File B Save As, fird i 30PN
hsp70 Bam-), fRfF THEH OISRy QEEAENZSCFBAGR B JstdnSert, By
AN AT RELLJR it ZEX LSS 4G SCAF) o PP IRAF IR SO RS AEAR T 12 “ BB UENT 7, 5 2—63 1
IR

BUERSHUEOIT M 7o il DNA 3 BUZCOM ) BamHT A7 5, 4 BUbR T 3t 21 AL LABE i 5

> BamHT o7 i 18] (148> DNA #8730 H8A P BORE R HE Wl



VR e JETRERERE SRR EE N, RUBRS U7 fESCRTRO BamH D £ 5 4b, SRR IR b 0 I RO A A

B, AR T RARIL .

9. 47 Edit # Copy [or press 0-C (Mac)/ctrl-C (Windows)J, #%UliX— H BHIBIIEHL L.
TR S s i construct#b 12 ok A7 H o

10. JEBLEF B VR GOK %3t BTIEHL 11K BamHT JF WokiG 20N B . b, B2 eI 46
N RGEAL ] construct# ¥ BanHI A7 5. B A K FMEE S o BamHI A7 sbiic SCAS .
AL IR AL

11 & TUERER T LR PR T 4T Edit # Paste. B HFR—MELEL, &
VR IELEEAT I B A VR R BB A i e vh 1 — S DO (5 2 se B A U X1 B =P LB
Do i FAHEHET ) 0K, %K F 21 2. 35.

EII=——— Construcl: construct¥s =———=—[a17

e

arnpicillin resistance
construct*5s
(5177 bp)

p-BamHI

w0202 v [o] [
Bl 2.35: JUERRARK BT 4E

TR £ X R S T R RN B IR I BRI R IET ARG I NS AR i) — AMRFAE X

I E BRI X e Bk, A RBE R R R A CRF RS, DA LF AT ] Ve LSS W4 10 R 4k

AP

12. FTRARERI2, BToRE hspT0 KZid X RFF5eE,  Bon T s kg gt K/ Ak
H, DU BAGi NSRBI BN 48 BamHT A7 g, BRI AT 76 21 P9 2 ¥) BamH T
B KR

13. $47 File B Save As, & Bi3CIFA construct#6, fRAF T H ISR GEEAZE
S BACIR B R A S0, RO LAt A LS AT REZEAE AT IX 2L Jst i )

14. BRAR I II4E N DNA Bk ek,  #RJ5#4T Edit B Special Paste. HiF hsp70
S BT AR WOR B AE BT b CNAETRD, ORI 5 VoRs i RS B U A b g st A 2 T X
XA AT word # A I BT BRSO A LBUAGEFE N A . BRIESE UG, B E 2
K 2. 36.

&[]




15.

16.

17.

Special Paste |

¥ dnvert Sequence

" Tiim Al Endsz
T Fill &l Ends
% |eaveEnds Alone

ak Cancel

Bl 2.36: RPERHG

& 2.36 1, kP “Invert Sequence” F1 “Leave Ends Alone” #%4H, % N OK 4. 4
B ) hsp70 Jv BosloR e 1006 (R AH [R) DNA AR, sl 280 71 5.

47 File ® Save As, Lk construct#7 x4 i% 34, RAFE B H DSkt GERE
ANEHIZSAF AR BE R S5 h 3, B A A AT REA A ZEIX AL 4 ) o i T hsp70 v
Brox LY AEHL o LA AP 7 1m) 48 N BamHT A2 0, PT LA PI AP A4 (construct#6 Al
construct#7) A JPr SR P PRI AT REAV A AL, Rt e] DL IR SRy i A GCK 25 Tl
BRI, X RO AETE 1L, BRIV [ T, BB 2—58 L, A B RN REIA .
X IRANEZR T GCK S A ) 42 AA b 5 46 DNA A W o 1) (R4 N R
ARIGFSEAHT,  FATBERT LA ) EFEAE GCK ok BamHT 24 K ¥ ) DNA Jv BE#19E BamHI 7
mAL. BESRBYIMGAR PO ORBEATIXFEM DNA B, S 7 BB R e SR it AN ok
MRS e A, RIS P A7 S bR e AT DL BUZ AT AL

4 DNA I3 A DGR RUE AL T IR AL U, AT Edit B Paste [PREESE: O-V
(Mac) /ctrl-V (Windows)J. IXHFHHR—NEBEXEHE, W 2. 37 Pros.

6 Ligate left ends:

CACTATAGGGCGAATTGGAGCT GATCCGCTARACAATCTGCAGTH
AGTGATATCCCGCTTAACC {55 £iAGOCGATTTGTTAGACGTCA




18.

B 2.37: M IEHE

HI T4 BERO W (BB DNA FR) BamHT 3 550 SRR I AL S AAHICHT,  GCK ¥
ARV IX PR B — i GERD.  SHEHEH P50 b M2 B v 2 oA R A
Mt ot.  EARGIh,  Ze i AR SR PR UG RO A5 0 T A 3 0 P 910 2 B A b
BamHI B 5 1) DNA v BOR S P41 bR 87 Sk dit7n 4 Ll DAL, o T D)5 DNA
BeWRE E AR S . VRS OK 4% 412K 22 ThRE, RN G X M F VR R AR )2 EANTTATIN
R TT LLE I Hu 3 AR RS 2 i SR R O FE A  . — HAHA AR I 4R 3, OK F 4t X
BT, TR R ANFAS R B 5 — ANAEAE T4 A B H b DNA 8] PR 3EFEVC I ) . 0T
Edit B Special Paste ;&AbBliX—[n) @IfREERAR, IXWAEFRRT “RPBRAING” et
w. HHEEH T Cancel.

KM construct#6 Al hsp70 (Bam-) , (HANZLAFATAFIESAR . IAELE AT LAGRE -2 —
far R X — 7.

1RE 9: IR RIE B ETE

GCK i H DR — AR h I TAREFidk o 1X— D B3 1 m] LAAE A SCA b ORAF A — 3 1)
A, AN AT A B M R . ARBIE — M A8 & TR, SRR Y
PG PP B — R AR 2L I () 2o iy 4 AR IR RGP, DR e mT ABL 2 o oA
AN[E R, T UL Y 91 (0 — S SCR AL

JA5 GCK, $TJT tutorial files SCPEJEH1 pBR322 S, 845 F I 2.38. iXje— s
A7 70 DI BRI 1 P DDA A (R B AL 2l P o 37 B RIS A AT 44 7 SR B Salll A7 . X
Flbric o] LT3 5% Format B Site Markers SKiE. @104 N —ZEkRid B
BEEL BN . Bl Rl Hifiv4 Construct # Display B Show/Hide Sites K2 I Ekf&
o



Construct: pBR322 =—"———P017

iy
EcoRl  Hindlll
Pl 341 [651]
PstI
pBR322
(4363 bp)
195 | |
|
433w [0 B

K2.38: KEIEMLE FpBR322
2. 47 Construct » Display # Display Sequence J&i ¥ 27~ 2.39,58 2-46 T, K HH,
RN INRREIRPRLREATSN b S RIEN VY 2 < 1ok <905 /7 IS e a5 /71 ISP Se s MU L0 L P [
NI, bR D REFYI R

@ Construct: pBR322.gce [_ (O] %] I

HindlIl =
TTCTCATGTT TGACAGCTTA TCATCGATAR GCTTTRATGE GGTAGTTTAT
CACAGTTAAR TTGCTAACGC AGTCAGGCAC CGTGTATGAA ATCTRAACAAT
GCGCTCATCG TCATCCTCGG CACCGTCACC CTGGRTGLTG TRGGCATAGG
CTTGGTTATG CCGGTACTGC CGGGCCTCTT GCGGGATATC GTCCATTCCG
ACAGCATCGC CAGTCACTAT GGCGTGCTGC TRGCGCTATA TGCGTTGATG
CARTTTCTAT GCGCACCCGT TCTCOGGAGCA CTGTCCGACC GCTTTGGCCG
CCGCCCAGTC CTGCTCGCTT CGCTACTTGE AGCCRACTATC GRCTACGCGA

BamH|

TCATGGCGAC CACACCCGTE CTGTGGATCC TCTACGCLGE ACGCATCOTH
GCCGGCATCA COGGCGCCAC AGGTGCGGTT GCTGGCGCCT ATATCGCCGA
CATCACCGOT GOGEOAGATC GGGCTCGCCA CTTCOGECTC ATGAGCGCTT
GTTTCGGCGT GGGTATGGTG GCAGGCCCCG TGGCCGGGGE ACTGTTGGGC
GCCATCTCCT TGCATGCACC ATTCCTTGCG GLGGCGGTGC TCARCGGCCT
CAACCTACTA CTGGGCTGCT TCCTARTGCR GGRAGTCGCAT AAGGGAGAGT
sall [551]
GTCGACCGAT GCOCCTTGAGH GCCTTCARCC CRGTCAGCTC CTTCCGGTGG
GCGCGGGGECA TGACTATCGT CGCCGCACTT ATGACTGTCT TCTTTATCAT
GCRAARCTCGTA GGACAGGTGC CGGCAGCGCT CTGGGTCATT TTCGGLGRGG
ACCGCTTTCG CTGGAGCGCG ACGATGRTCG GCCTGTCGCT TGLGGTATTC
GGARTCTTGC ACGCCCTCGC TCRRGCCTTC GTCACTGGTC CCGCCACCAR
ACGTTTCGGE GAGARGCAGS CCATTATCGE COGCATGGCS GOOGACGLGT
TGGGECTACGT CTTGCTGGCG TTCGCGACGL GRGGCTGGAT GGCCTTCCCC
ATTATGATTC TTCTCGCTTC COGOGGCATC GOGATGCCCG COTTGLAGET
CATGCTGTCC AGGCAGGTAG ATGACGACCA TCAGGGACAG CTTCAAGGAT

e »
B2.39: J¥FIRLIE T [FipBR322

3. FiTConstruct » Display # Display Graphics/ii El7mit ¥ 2 2238 I )i s 1) &
FhLfE T BT Format # Chronography 73S ifi 4R 45 o A4t i A — oA [ 1) St s Pl 4 A
HASFE AR - ¥ B Chronography = 5L e — A [mldr 44 1948, Bl restrictions sites, regions
of interest, MIDNA sources. XAUE T B E b ) =R AR AR . T8 W AR Sk
HhibRid. iTFormat B Chronography B Show Previous Generation. Kf Hi 81L&
2.40, F2—46 71, IXEREE IR, By 4 0 generation# 1 (HeIlE [ — AR B FK A generation#0) .
FERX AR, 2 DR S 3 (R 267 15— B

fom P T D Pura e RO RO T S (P05 [, Pt PLRR PET ST KTy
MoMoMoOnom  OOonon oo oo
o e e

e

&
=

[a e




EI=—— Construct: pBR322 ————P1|

[}
1
pBR322
(4363 bp)
2000

195 ||
L
43531 » [a] EE

’2.40: pBR322 Generation#1
AT Construct B Display # Display Sequence. #¥E FIK2.41. HERIFAIIAELL=A
— 7 AR, DU RGO R R B AR A s o IXTFAE A FERFEA, AU
Al 7 A E .

@ Construct: pBR322 gcc |- [O] ] I
i

1 =
1 FTCTCATGTTTGACAGCT TATCATCGATARGCTTTARTGCGGTAGT TTATCACAGTTAR
60 ATTECTARCGCAGTCAGGCACCGTET
86 ATG AAA TCT AAC AAT GCG CTC ATC GTC ATC CTC GBC ACC GTC ACC —
1kass Lys Ser Asn Asn Ala Lew (e Val e Lew Gly Thre Val! Thr
131 cTe GAT GCT GTA GGC ATA GGC TTG GTT ATG CCG GTA CTG CCG GGC
1ErLew Asp Ala Val Gly Ile Gy Lew Va! Met Pro Val Lew Pro Gly
176 CTC TTG CGG GAT ATC GTC CAT TCC GAC AGC ATC GCC AGT CAC TAT
31rtew Lew Arg Asp lle Val His Ser Asp Ser lle Ala Ser His Tyr
221 GGC GTG CTG CTA GCG CTA TAT GCG TTG ATG CAA TTT CTA TGC GCA
AEFGIy Val Lew Lew Ala Lew Tyr Ala Lew ML Gla Phe Lew Cys Ala
266 CCC GTT CTC GGA GCA CTG TCC GAC CGC TTT GGC CGC CGC CCA GTC
BlkPro Val Lew Gly Ala tew Ser Asp Arg Phe Gly Arg Arg Pro Val
311 cts CTC GOT TCG CTA CTT GGA GCC ACT ATC GAC TAC GCG ATC ATG
TEFLlew Lew Ala Ser Lew Llew Gly Ala The lle Asp Tyr Ala !le MEd
356 GCG ACC ACA CCC GTC CTG TGG ATC CTC TAC GCC GGA CGC ATC GTG
91k ala The The Pro Val lew Trp lle Llew Tyr Ala Gly Arg e Val
401 Goo GGC ATC ACC GGC GCC ACA GGT GCG GTT GCT GGC GCC TAT ATC
106rAla Gly Mle The Gly Ala The Gly Ala Val Ala Gly Ala Tyr e
446 GoC GAC ATC ACC GAT GGG GAA GAT CGG GCT CGC CAC TTC GGG CTC
121rata asp e Thr Asp Gly Glu Asp Arg Ala Arg His Phe Gly Lew
500
491 AT AGC GCT TGT TTC GGG GTG GGT ATG GTG GCA GGC COC GTG GOC
136rAE¢ Ser Ala Cys Phe Gly Val Gly et Val Ala Gly Pro Val Ala &
i o i e gl Pkl P i P SRR R il
[ 27

FE2.41: pBR322 Generation#1 /53]

AT Construct # Display » Display Graphics, % ff/X$fTFormat » Chronography
» Show Previous Generation, ##4E it i i i) —4C. Wilgl2.42, H2—4800 7R,
KBRS T =A R EEA) 4 pBR322 TR [ A 1] J 7

TERE € W K2y 12 5035 27 0] Xt . RZESAT Construct ® Get Info-+ [B#%0-1
(Mac)/ctrl-1 (Windows)]. #FE FIK2.43, 52—48T0. X HEIRM T KE h 461 DNA K1)
Vo AN BN DNAJT BRIV, A R R R A IC S AR R S e .
AN TR A HGCKIM S R Ui & 3 (S WIRRI10: “ AR ATHHER”, 58
2—5200). $% FCancel{%#lInIEIE AL . AATEdit B Select All [or pressing O-A



(Mac)/ctrl-A (Windows)] LA & 34N Ry 2t

EO=————— Construct: pBR322 =———"P1=

pBR322
(4363 bp)

B

42631 v [ (o]

E2.42: pBR322 Generation#2

m Segment Info I

Segment Hame:

pSC101 derived material

Segment Comments:

Thiz zegment was derved from pSC101 and ﬂ
contains the tetracycline resistance gene.

Firzt Mucleatide: 1
Last Mucleotide: 1762
Segment Generation: 2

’l2.43: J i S
7. #rFormat » Chronography B Restriction Sites, [BIZRJERITH—AC. 04, AR
FTHEE A B SERr B R R A R A TR



E=——————= Construct; actin DNA §_E§

Sall Sall

iz ]

244204 [0 B
Bl2.44: Actin DNA[¥ISall /¥t

$WATFile ® Open, #]JFtutorial filesSCHFJ 144 hactin DNASCAF. 7ESallfy i EXUH BA
e (K2.44), WATEdit B Copy. FATREXA F e #pBR322 E.

FEpBR322WLTE L ili—k, ARG 1. FeA 4N AUBCE 2IDNA L 1FSallfy £
S n] LA Ik 7 Sal T4y b s i 5 o Sallbr 8 . — HAR A s IE# 27, $ATEdit B Pastel)
Fhlactin DNA Sall i #lpBR32211)Sall {7 s o #4522 45 5] — N 56 T ORI B3 — AN X Jal ey 4
& (U EPIHEREREIR R, REEEAR — — 50K, K ETIE2.45, %2—49
o R Sallbric A7 E AR, A TR PO R R 4.

@8 Construct: pBR322.gce |_ O] x| I
[—

EcoRl Hindlll
"

BamHI
Pl
Pstl

Sall [551]

pBR322
(5162 bp)

Pl

— =
iz 2 ) —F/J‘
K2.45: pBR322H (¥ Actin 1 W

10. $WATEdit B Select ANILLIEE 3. #2545 fTFormat ® Chronography B Show

Previous Generation. 7 i JL1812.46. BIAER BN Hactin Jr W SZHIIY, actin DNA)
R — AR R Bl —ADNAJT W ST, 12 Wit A A . XA R T — 4
DB KA LUARFE X DNAAN [ R (R B o 2 SRS 1 T 13 s e i N, i W %
AT R AR S AR 5 B g i R AN R TR T A



|
i

]
]|
[ mi

Construct: pBR322

1

4Z00

pBR3Z2

=200 (5163 bpl

300

=200 Z300

)]

1-5163 - [a] [
FE2.46: pBR322H [ Actin /i KT, Generation#1

11. FX$47Format B Chronography B Show Previous Generation, K HHBLF2.47, #2—
5150, v actin 7y ITELAEAAE — 40 K A A 2k, 102 B T2 Wi A I8 40 (14K fEactin
W AR AL IDNA I i — R LA 25 BN HE AN (R 1B 4%

12. #hJ47Construct » Display # Display Sequencell 7 generation#2 1 £ 7 &N ¥ & 1K1 /7 471
TR R KO K B Ractin PAIA G o BEREATHIAN R AR Ok B AN 5] 1R e 51 AW
R LI R AR B AN A (0 B TR AP

#8 Construct: pER322 gcc =] E3

-

(5163 bp)

N - 4 [

E2.47: pBR32291[fJ Actin /i ¥, Generation#1
13, BVPRIAEREL S i g h, WTRe SRR AN, Gk H e s A, EARM
R2Z )3T R N AME . 7EGCK, FJJfIFormat » Chronography B 738, %] LBk
FUEAT— AR TEIXASERI A — NPT B BRI AR AT B
14, KEIT— FARMA RS R BUAEAL e K 75 (Construct B Display # Display



Graphics). ZAEH A v BOT S A R T A4 e A s AN R W AN AR X
X PG AR 0y A s PR AR AR I T AR R

ANPGRS EENIREIE AN, B LOE R I ST IR SCAt, IFAN LR
AAAEATAZE]

168 10: ERAEBNAHE T

FE T 6 P 18 LT B3N AT SR bR . DNAF I« B T2 502k (4 R B A
KR 0 A — MR V2 101R, B A SR 1 B 15
TEAERA SO, 4TI AT A 2 LA R T L, 0T SR s £ 8 S M 1 77 i 5 f
BT IR — A2 L — 4y, TS R At S0 T A7 13 1 BARAS
A AR T B, 21 AR T BT A i . x5 LG
{1482 (File Searching) HAEK5E M.

1. JAZ)IGCKIF4T JFtutorial files 3¢ P ¥ pBR3223C o 5 m] g i A X AN H M b A7 — A S5
M HIN, R B AR, Ak e 2 FE— ARG . 18 id R H Search Com-
ments(FJ DI RE, AT LU B AT IX 45 AL A

2. #4rConstruct B Search Comments+, ¥ fn—ANGHEHE. 7EKey TextX 8 A\ “origin” ,
sithiSearch. K& Won (248 XU S SCHE “origin™ fEFTAT HIRALR . . X
Sy AL RUbRIC S 2> AE A IS AR MR 44 rh A e TR AR 0 1 HE A 3 1 S e
Tn] DL R IR e B R i i 2 — e 2w vk

Key text: Instances:
|urigir1 | pMB1 derived material ||
pSF2124 derived materi
[ Search general info origin
[ Search segments Ampicillin Resistance

[ Search regions

[<] $earch site markers

]|

[ Search generations

[ searcn )] [ bone ] [ show Info

Bl2.48: HRTRE
3. B4 MBI R A S T BT 70 4 7 BV 3 A i) “origin” I AR P o m ik 1) 3 A 320 (1) F 3]
“origin”, Jf s diShow InfolA & A A KLICHLI B F3C. WiE2.49F17R. IXJ&brifE [ “get info”



HFUGHE . VR i) “origin”/E Region Comments|X =32 o, A8k fit TG L e A b L
MIXASKFEHE R AT 40, S5 2484512723, FFREWAE I — AN X 1 AE generation# 1 H £ 1]
CHGH G HE LS R A BT o

Region Name: [ Protein Sequence

origin | o Protpin Birestian —o
Region Comments: O Top Strand -------> :
QFigin of replication for the entire plasmid. [17] {3 ¢<--- Bottom Strand

Replication proceeds anticlockwise from

this Tocation. This iz the location of the
switch from an RNA primer to DNA

synthests. Last Nucleotide:  [2723

First Nucleotide: |2484

<2

Region Generation: 1 [ ox ) [ cancel ]

Kl2.49: #r$kOrigin

4. AAERA I E DA, WRIFEAEFAH . (H W RAERE — R ARy SO e
BNFEATIRSS A LS SO BT SO A, SOZE AR XIERSUIHE R I fE
TR e SO R Dy RELE RS R A7 — A RS I (14 ZbR HE T 4K B R b 1% e &5 STk
ATFile B Search Files-, Kt HHILEE2.50, 552-54, 7R IEHETTGE AOA—A4T hin N A& 1)
BRbE. IAE, BATKM— AR %R R 478N “room 2117, 41 H
b 4K T A AEVEI AR W AR A2 L5 TR (R SO o A A B0 A S IR R AN SO A\ VP
T SOPHE R BEAE A 1 1R i s e A R TR EH

5. HEEIERMER BRI IEE RIS EAHEHENIFind Match Iniifisy, #50) DU 24 %R
DNAFAE VT (RIbRED . Ibabik£eAny Commentsi o241, 275 148 75 2245 5 Search
Directory (% H %)« 32 1A B8 5 230 L 48 S5 A I DL RC &5 SR T AE (R SO o G SR
P GAT HADT SO SO, I AR B RRIX e 7SO Je b 1 Py 2%, ARt 06 20k
FEXFIEHEJE 8 ) Check Subdirectories & A .



Specify conditions of search:

[ not feemizii :I
 andl o T ot g
©and o T ot
£ and o T ot
¢ et o Tt

e e e Tt |
— Searcy Query
“raom 211°
— Searct Directary Find Match In
C ‘ £ DMA Sequence
& Any Comments
I™ Search Subdirectories

Set Directory | Clear | i Search Cancel

B2.50: R (#1)
st Set Directory buttoniZ 4l LR e 8 A B4 S H 3k U9, K251k, XFisE
JECHB (KT P T AL S5 RS i o 48 WA H 3o AEARBII,  fidiCurrent Directoryfscll, #4
SEEAAGCKIH R U, IR T HR AR IEAEME P o, HHR4 8R
EANF B R hrsespE b, fiiliSelected Directory 4K 23 k#8644 A GCK vectorsf H
XK, IXIERAIRG R E R H & fEARTER Y, sidiCurrent DirectoryZ4l LR & &
(F198 G AN GCK Ik

o bCK2 | ¥

J6GCK Data
[GCK2 vectors
[ tutorial files

— Ci»Applications

|5

Biagd
Desktop

" -

5 Cancel

| —

[Eurrent Directory ] [ 5elected Directory

Bl2.51: WE Hx
7. BAEBCAMIHE RS . PRI BaE AU R R SRR I RS D,
ARG W 252017 A B8 2 5R0E IF 51 BT UL e 2R 4P S0 T B



TWREAEA R SO A AT %0 St n] L% Save ListdZ 4l LG5 BT 4 Al
TR AW UL ) SCAF 44 B IR SUARSCAE o SO G — M BT T, ARt A7 /2211 )55 8] FR) T
AR IR

— Search Query
“room 211"

Matches Found In Comments OF:

Blueseript K5+ gz &
constructil.goc j

constructft2.goc
constructid.goc Dpen Al |
constructid.gos

constructih.goo

constructfB. goc Done |
constructf? goo

pBR322 goc

pACYC177.0c0 j Save List

— Search Directory

Bl2.52: LR (H#1)
PERARA S — kA S . TRXFATFile » Search Files--+, W1[&2.53, #52-56 7 Jinid s #y
W AAYAEA] S BN A . BATTIEAE B A S ampicillin (2 5 % 22 ) Flgalactosidase
CEILBEEE), HA Ftetracycline (PYIAZ) HISCHF. T L% iRand, or, and not#ZH (7
I SCRERR A A R EBAERT) ARG S, B R RIS ST AT TAER . Bk
FAW, HAT% T SearchiZil.

Specify conditions of search:

I not [ampiciltin
@and Oor [ not |galactosidase
@and Cor [ not [tetracycling

Orand O or [Onot
Oand Oor [Onot
O and Jor [not

— Search Query

"ampicillin” and "galactozidaze” and not "tetracycline”

Ci® dpplications GCKZ §: ) DNR Sequence

— Search Directory —— |— Find Match In

@ Any Comments
[ Search Subdirectories

[ Set Directory ] [ Clear ] [[ Search ]] [ Cancel }

Bl2.53: R (#2)
TR E BIRIE2.52, 552-55 TURBMK 53— AN F1I3 o (F 2 G e A AN N AT PR T i 2
RSO SN P AIA IR ] (RIS PP o W R R el EA SR, MR 45 ot
AREMBAA L CREAE AR ZRA S A FELE SR Wltetracycline (¥ SCAFI D o by fift ik — i)



A, GCKAVFEAE R N FH e o E B PHE . FHRIITFile ® Search Files--. 7k
FEIAJE 1k 47 DNA Sequencelf1 %8 . FAT 1 A ify [F] I 7 47 ampicillinFl B -galactosidase & [l
(Rt o BT LU — SR IS IR P FU AR R B BE DR . Aftampicillingi?k ( B -lactamaseE A
M, #ACAACATTTCCGTGTC (HA LAAIFH/NEFRETHD); 5t B -galactosidasel 7,

B NGCGGATAACAATTTC. Bi% B nuiE2.54, 552-56/i7k. — VIt 5 1% T Searchi% 4l .

Specify cenditions of search:

I~ not  Faacattoogtate :I
| and © or [ not  fcgoatascaattc —
€ and o T ot
€ and o T ot
(95 ard o ot
e o T R
— Searcy Query
* " and ‘i
~— Searct Directary Find Matchln ——————
CANINDOEAD ESKTOPgek2 o DM Sequence
£ Ay Comments
W Search Subdirectories

| Set Dlrector_l,l | Clear Search Cancel |

Bi2.54: HRER (#2)
10, JrfF iR A G AR UER, OB SCIHAH —ADNABA . XFE, ARSI
S AWML, 2SR R EsI R . B R G RNE2. 5508k fEAE T,
i T pGFPHEIEFE, P IpGFPHIAFHK A4 2 /s fE L 7 [fsearch directory[X .
11 ATHRRE . BN A2 T E O BT s /i Ar BpBR322H)

Search Query
“"caaczatttcogitgtc” and "goggataacaatttc”

MMatches Found In Sequence OF:

pMTal myc-GrimBamHI# 4 [[ Open ]]
pMMTal myc-GrimBamHI# 4 orig
CAT-E

::EMBLB+ [ openAn |
pEMBLE -

pEMBLD+ [ Done ]
pEMMBLO -

pGFP [ Save List ]

Search Directory
| Cimapplication=z :GCKEZ f :GCKZ2 wvectors :pGFF

Kl2.55: RLHE (#3)



AR AR AT PR KD RE . B VFR P AL BT AT (A i A7 21— SO F R 55 2
Fo AR TTHA AR, AR ANHRBESL T B AL P SO TERE, OF R &
FERE T i 2 NAZIR AR WE LSRG P fa fy it

18E9 11 HUBA Ny [ 4T

FE— IR TAE, W H 2 e BEI R . IR I I R BUR B vk . A
TR R S BT EGCK T IR .

1.

3.

JAEIGCK, FTITELEIRS: “Tbt—4DNA R WA AR 7 (WLEE2T0) Hr G- S
construct#6 M construct#7. 1R LR EATIZLESA,  AIASH] 22 2he £ 45 [ tutorial files ST 1]
Rl 44 30 o AR EESCAARER T AN AR AN [R5 1) 43 ) 5 o N AR (KT hsp 70 1y 7 o A AT
R, FRATH A Uk DX 233X P AN [ 5 1) £ e
riitrconstruct#6 M & B NWindowSiF b £ 8, AR AT Al . JUAEZEDNA L i —
AR S AT AT ATDNA ST W 84575 W — NN FRAHE A AT 47 Construct #
Features » Mark Sites [O-M (Mac)/ctrl-M (Windows)]. 7251 ()41 h $ FIBfal, XUilie:
DUE RS S B4 M52 o 4ka: 4k BIBsiHK ATIFRE & 88 B4 I (R 51126 b o I 64 A 2 P
2.56/T17 o MR NS AT S 2 OK B .

Fﬂel commercial (no isoschiz)

Mark only those enzymes with .

E -..blunt ends E ---3" overhang ends E ...3" overhang ends
E=ql Enzymes to mark:

E=iEl Efal gig
ErziHE A | E=iHE Al 1
==

E=1l

Esml

B=zml

E=mE|

EsmF| |
Esof | <
r— Mark enzymes for which___ Display new sites

D ....... than sites are found O -as symbols

I:l ...less than sites are found @ -35 enzyme names

e MR GOLGRES WReFe FHan L ceee————

(@ _are found in the selected sequence i

O —..occur exclusively within the selection

D -.occur exclusively outside of the selection I 0K I

B 2.56:: bric s
1K 56 W construct#6 A VT2 R0 A7 s o FEAL TS SN sk DL 2 Bt H v bmac 47 s



FIERE o Wil —ANBfalfz i o Rk — AN 05 4 R BT R 44 i A AT 05 . IR ks 2
wmE 2,577,

4. HUTEdit » Copy Sl CEb A i BB b o TEREARAE L E—DDNAFS, i —
BN RbRIL.

5. PATFile B Newe, & HILK2.58. . siihiGel [ 40, Fi5 W 0K G —AN B K Gel window
BEA Rl A orientation analysis{ AT I SCHE 4 . 1 N OKALAL L BIEE — N FT IGel L & 1
2.5917R o LIRSy T iR/ NbRHE . VLT TOUES KR IK = A B Rl N B, X N — 4 0kiE
RN G T 6

6. HITEdit ¥ PasteLRiIMAL S AR ICEVKIE . WIE2.60A (61T~ %K WoR T %k F R
TR D) A B IR G B (EBERVL B S A b A My A b, IR E R & b8
J7 o IXFEREEINERI = f TN RUSCE BNEAT E

78 Construct: constructiif.gcc [_ (O] x|
EsiHKAI =
EsiHKal Bfal
Bsi HEAL
B
L]
&
iy
= ampicillin resistance Efal
- -
BanHI
- construct#6
L (8177 bp) Bisi HKAI
BsiHKEAI
A
+
o
&
Py Eisi HEAI
&
&
Fas
&
e
X
w-BanHT EsiHHAL Efal -
[ A7

B 2.57: construct#6 T hricHIBfa I £i7 &
VERE g SZFr L, AEBTIGRR AR B Al (AT ST RRIS, T A R ICAT AT B A EDNA . IXFEA R DA AL N
Gel window i) i 187



Select File Type

() Construct (3€C) 5 List (L)
> Mlustration (#1) @ Gel [%6)

New File Name:

orientation analysis

)

e

B2.58: QI — MBS L &

@4 Gel: orientation analysis Hi=lE3

al

|l

LI d=n O
[ 1 TR __,.:—]

o I e ] VR

L R s ¥ s IR s | o |

[
=
o]

1gg=-

T vl 4

B2.59: 2[Rk B




7.

8.

9.

10

11

12

13

14

1

9]

A B C

E[0= Gel: orientation lysis =F5 [EI= Gel: orientation analysis =Fg B3 Gel: orientation analysis =15
> ki ]
. h
20002 1. construct®6 : Bfal 1. construct®6 : Bfal __|1. construct®6: Bfal
1000z | = 2. construct®6 : BsiHK Al = |2 construct®7:Bfal
soos |3 construct®s: BziHkal
A00— 4. construct®7: BsiHK Al
300-[=
200-
100
1
= =
E #E E WEE

Fig_ure 2.60: Orientation analysis gels
[&12.60: Bt KT 1 73 H

BLAE A construct#O L T FHR A B AT 77« EBsiHKAIN £ Xt LLUE BT A 1AL 5 . ST Edit

¥ CopyLh S il T T A7 s B BT

BRI, TN =B ATT, ATEdit ® Paste URGIWGAL bR id BIKE2, 4

Figure 2.60BfJ1 7~ . Xt /& construct#6 BV H AL 5 WKL, H A hsp7OLIG I £ 7 [l i A o

fEconstruct#71, hsp70LLIE I £ J7 104N, & T LK construct#6 M construct#7 i 1) B 1) 2 7,

Mttt construct#7H A FIRRIUR BRI IR

T kRd 7 AU (Construct B Features B Mark Sites), Hconstruct#7 DNATE & Bfal fil

BsiHKAI( i i 1), 480K AHRE WA BLI2.56, 252-58HU7R)

fEconstructf 7R E 1, Wi Bfalfy s b LLIEFEIT A 2060 51, iEFEEdit B Copy AT (1)

T 2 BT IR .

% $orientation analysis#EAL T (WA AR, IR Windowsi 5L), FEEEI L HVkiE]

FNKIE2 2 7] sty BlbR, SE2SHHT PRI = A T4\ UBCE B[4S . $UATEdit B Pasteld

REWEATE p bR iC BB IKIE2, 14 B con-struct#6/BsiHK ATV A4 415 L E A& VK 1E 3

)i, [P BconstructH 7ML &, EREITA BsiHKAIN £, e HIFRIM BB A L GX

Ko vkiE4) . i 2.60CHTR .

L R ARR I — AR AEVKIE, %R {E tutorial files SCAFIE AT FF—>44 Jystandards gel 11311,

Hoh & —SebrfE B UIbR G 55ty o R BRI IKE Lk FEE RS mst i) . 2

JERIG R (R orientation analysisit 11 WURE A BEEF i m &4, 7 LT JTtutorial files

SCAEJEH R4 Ay orientation analysisf S0/ o

U AL o 14 5 2 S0 T AR, 0 T 52 o TR FI AR e SN P B e & SR B, sk

REDX 4l NI T 0 2 A5 1IE Ao 47 JT Sample Files A3 5 [ 44 Ayreal gel analysis ik SC 14,

AILAE BN . BRAETRR12: “HIVERR, 55 2-63. T 31 Tk (1 ik



16. AMICKINFRRI S R W RERREG 58, KM PTTITIT IS, (BN ELRAAT AT 5 o

JERéh: ORISR AN Gel SO, RIh T REIEPEIZ SO AT R, S8 75 SR 4T R A6 HE Hh % Gel 4%,
Z 2.1, #2-8.7

JER: OEIZSUE —AMllustration SCPF, BRI T BEIEPEZSCAE LT IR, ST BEEST TR R AE T 4%
Hlustration$%4fl, 2 W KI2.1, %52-8.70¢

18F 12: H1ERIRE

AE T 3 B SRR BRAE T — BSOS — — AN BT ol — R T . EE, SRR
T AN TR SIS, 20 AL [R]— SOR A A5 VR 2 AN R K G5 A RS A S A ORI S 703X
IER KL A I DI RE . S8 BERRAE ] T IHR A SO — DURESE TSI AN . AL T4 18
AT L E RET A KB AREN S

1. JABIGCK, FTJT AL T tutorial files LA ) SCA-construct#S , 32X FAIIAE v i HH K 21 12k

2. fEfE b, $UTEdit B Select All , A HATEIt B Copy, FTHEAHESLHIFIBTIG
e

3. $ATFile » New---Jf iifilllustration 5l JE4% £ LUEREAI G —ANH7  H lustrationBLE (2
F€12.58,552-60 U1 HH A IEAE ) o iy 44 B (AL Tk “cloning project”, % FOKHZ4Hl. — A8 &l
iR B

4. AEHRLE ThRCR R I AN BRI EE, ARSRERRORE UG B & P F ) e M B AL e AE
MG AL TS BV AT 22U & 20 3em A A B il BlbR, JFPATEdit # Paste, X construct#s
R BB RL B b o SN n] B A B o K — S LM BB IE AR IS AT I )

5. RO EAA AT ChNTTRSLOHE BIZEE ML, FoninT IR E
HEzh I A R o Sy AN, d T AR L S H A2 B0E A 1, AESR 45 12 T Hllustration
L, AT lustration B Set Construct Scale--+, JF4i A3002IXF IHHEF, anl2.61, 252
—64 IR o i N OKFH o PRI T v B RS b JOUAS 44 R Al O AT AT A i R R o AT T
AR LR T RO R R . X R S IR R A L. B0 R R i3
KR, AP LA X F LA Z R 2 WA AR . XA B .



6.

Mucleotides Per Centimeter: |[300

o)

FE2.61: BE M

Pl i 2 B it K IR D e 2 — SR TR AR I o] LA AT B IR E I A
construct#5_ I X7 BRI BEA GRS o IXFRA XS SR Hbx, B0 5. BLEE )
construct#S. JF EIAE A EBR T Hlustrationsg B4, A —A~Constructz .. 7EA bR
UL, e Es) BRI R I Format B Lines B SR 2 (A X 2k (1) 55
RFELIR Y. R SR T X4 %, " fJFormat # Regions » Hide Region NameslA
B4 7o RS AR 2.62, #2-65T1171.

DAEL BRI — MR o kb 7 T AL e T A B <T 4 A1 A0 SCA T A, (Text tool)
TEIRAL G Ao b i bR, R I — DN PRI il AEBEANATAT SO 2 1, w24
Format3 55 B AR AN AR RS o B Times N 74K, W E FAAK/NH36. A “An
Important Cloning Project” ILAEAZHLO SRS, FRA AL T 1 2B 2 ees
TH B W AER AR A SOAS . AR M, S R B 0G0 2 ST A B R
o BHE IEAE SN R i SO CHRETANSD, BT 2R SUAR A — DAk
X RR G XN AR AL T 2R M RO S DU, (B2 MR D 5
B E )22 H X, RBRA SCAX R FE . AR SCAR G Bl — IR FESCA N B
HEAR . ZSUAR G FIR 2 LA T . I SCAON S B BT 1m) A0 T (04 i 53 7
W) HATL S . 4 RAFRALE2.63.



10.

11.

12.

13.

E=—————— lllustration: cloning project

construct*5
(2964 bp)

] )

&J2.62: [EIfif+1
1 I tutorial filesSCAFIH fhsp 703 . WASAESRRI2: “hRic bz ™ ThFTAERIACRE, i
ABamHIf i GXHMGE A =AM RO
7Fhsp70 DNA I it —k, #5H# FO-Alctrl-A (BGE#EEdit B Select All) LG Ay
. Wi FO-Cletrl-C (HEFREdit » Copy) &R 2 By B .
T P ffp R T ok R PR i o, A8 Rl A R i R AR SR T o 7 comstruct#S IR AT 122 i i
PRIFREG CEdit B Paste) . hsp70#4 K K LLEUARELE — N TUI BT o Rl BAT ustration
» Set Construct Scale--, #54EJL% ¥# 4800 nts/cm, &5 F U1 &12.64F7 7
YLAEH] TThsp70(Bam-) U4, MEREREAFIEE . ST RGNS 2 B AL P (W hsp70M4 2 R 1.
[FISAE 20 h BTy, el i 1) JUSH e 800 nts/cm.
TRAT T £ P A v 58 W A i hsp 707 Blchsp70(Bam-) I R R A T 2841240 O THEIX — 4, 3k
A BEAE XA BN — SR P (S0 ) T 4X e se - B s ), i o i 2
Hhsp7OM A E AR B B [ O R CUn SR AR § A 45 T, 152 WE2.65). {Ehsp70
P PRGN bR, B X AN (1 b B 2IDNA |y



8 llustration: cloning project Hi=l E
i

An Important Cloning Projec‘r:

construct#s
(2964 bp)

T O 7

F2.63: KfifEH2

EO=—————lllustration: cloning project

An Important Cloning Project

BammHl  BarnH|  BarnHI

—
hsp?0
cun(ggt&u;:)t'ﬁ (5065 bp)
p

T O]

El2.64: [Ifif+3
14. IAELERL T (K70 B A TR T T L LME S RES AT IO IR N Hd . 2E WAt 2 i)
s AN RRIOHIN U2 D JER A% 22 B4 5K 15l Geneva/Arial 9 point4li SUAR
BT it hsp 7025 B IR o



15.

16.

17.

18.

| & lustration: cloning project tutorial temp.gci

An Important Cloning Project

hsp70
(5L66 bp)

BamHl  BamH| BamHI
i /e
HamHI -

Remove the middle BamHI
sita by changing the & at
276510 a C. Thizis a silent
mutation

construct#s
(264 bp)

BamHI| BamHI -

—

hsp70{BamHI-)
(BUGG bp)

T Oool | 3y
El2.65: [KfF+4

ST T LS 22 T A Sk T H Carrow tool, AEZUEE3AN), ifil—4c 2,657~ M L

BRI ATk

AT 7 E A construct#5. A — M7 SRICHT 5 (KB . fEconstruct#5 E X, 2 il H

Fro AE—AMI bR A I FO-Alctrl-A (Edit B Select AN LU ST (K47 . R4k

i F shifti £ BamHI AU X BamHIAT 25 (113 # . 1%PEO0-Cletrl-C (Edit » Copy), &8

CLA%E R BT A 67 U S 21 B U s o

riilibs construct#S I B R A, H4A7 RUFR IR ARLE P (O-V/etrl-V)o $a5h 15 N1 1 gt 1 ] 51 5]

construct#5(H /cill, WE2.66/7R.

SERIXANIH F T 2 (00 IR, (B BRS8N 1% B k2> B R T 1R ARG T o S8 mT LUFT IF

tutorial files L'} >% H i) cloning project AR F i 2% (1) IR L R 25 22 5T o KIH B ERBIFEN,

O 58 IR AR SO DL T A LAt R B T o 3 2 A W DA B I 2% iy 52 i o s 1) Pl A AL 7 v

VE R AL E T oAb RN 78 . Sample Files SCA: I f A7 — 2545 R (K151 -




EO=——————— lllustration: cloning project ggg]

An Important Cloning Project

o Sstl
m Notl
o Hbal
+ Smal
+ Pstl
& EcoR|

hsp70
(5066 bp)
BarnHl  BarrHI BarnHI

—_—
4 EcoRY

+ Hindlll
% Sall
a i:;?all construct®s remove the m_idd]e BarnHI
¥anl site by changmg.th.a A a.t

P (2964 bp) 2765 to 2 €. This 15 a silent

rnutation.

BarnHl BarnHI

—
hsp70 (Bam-)
(5066 bp]

E2.66: KffEHS
AR SE R KT TG, (ST AN ELRAEAT A AR Bh 2R e S A R F8 w SOk v,
PUEDR R FL A A\ A FH %45 5 .

TRTG 13: AbFIE Ay E

IRZ I, Rl 2 G NITF R AL B —BXDNA, S R BB %N TE — B o B v IR ) PR o 12 Pl D7) T 3%
{ERROE AN BRX B DNA R AR 51 o SXFE A IE T U R BE T GCRAR B o XA 7 T A A 7T LA
GO HAAT AT 5175 IRIDNA J i — AL

1 B3IGCK. K FH W— A AKdr 4 M GV E oS E L. ZEEId— 51150001
TR I8 Ky 3, $4TConstruct # Insert Ns--+ (O-H/ctrl-N).. 2> HiBLE2.67. i A 5000
I A OKA%Z 4



2

NMumber of Ns to insert:

2000

Kl2.67: 1 ANs
AR A — NS A 5000 N ZevEf . EETEAMNILT, AR — 4K 4.
iTConstruct ® Display » Display Sequence i #4¢k LI H RT3 M KR Bon . BIAE,
T T R SR VG D)7 SUBAE R B RS AL L
P ArConstruct B Features B Place Sites-s+ (O-J/ctrl-J), ¥ BLE2.68,552-70 71 . 1% & F
LA B AL s HE (2.8, 552-14) ARRAL. ETMSIRH LA VINE, midiAdd
Fietl, U EA IR B 1 Sites to Placed| & . ATi45H Ik #£BamHI NIEcoRIK/RE .
Tl e R SO B TP R AN DA A B AR R iR
DIl , B4R E Pk by (1808 A7 B e MO ERAE . ERE SR Pk HBamHI, H2E T
Al LocatedZ il K ox BN EI2.69 T 7 IR € ALAY SN R RE o




File

commercial [no isoschiz)

Earl
Ecod 7111
EcoSTI
EcoMI
Ecol109]
EcoRl
EcoRY
Fakl

i

Sites to Place:

BarnH|
EcoR|

it
7| | Locate |

{3 Show Symbols @ Show Teut

F2.68: JHCE AT S HE

Locate Instances | ]
Name: Instances:
BanH| 200 =
l 1000
Sequence:
[BGATCE
Starting at position: |3458 j
Done | Cancel | Add Hemave |

B12.69: &AL KON TR HE

4 ZAERERRE T OCTIE R N IR 145 B e GV SR . 78 Starting at position
AHEBEAN200, % FAddIZH, XA @A S IR BCE A W BIR T, eSS
“instances” #IZ L. B SN S1000FA MBI L b o AREETR 3456, AR EAEATAN
IR T =AEN S GSIXLE S, T Donedic ] 56 i BamHIA s ¥ € A7 TAE .

5. 1EFIER (1&2.68, #2-7000) Hik$EEcoRl, Jf4% FLocated@fH . 71 H IR E A A7 R EHE ]
2.69,552-7000) H 4 20008140001} EcoRINT fUE 7 « AEIE L8 FR5E T N UIBGFI & AT A
B, PN OKFH] BASEBR b JECE X L6 A7 1

6. {EE2.70 48 n] LUR B BamHII A7 U751 L4 SEPr 4 77— SENs. IXFE—A> “ZL587 147



MBEMAI N IR DITT,  JF R A A M RIDNA 7 W

hArConstruct B Display » Display Graphics, #HILE2.71, 552-7270 ., EILAEREIE R
DNA W, I 4t [R5 i 45 P A 350 T 56 42 3> 5 DN A 1) e B 20 B8 ARt IS A6 A0 P AT
TERT S B 1) e 21 A A it T A 3 AR Ns o

s[=—— Construct: Untitled-1

FMHHMHMAAHAEAHAAAAAAAEAEAEEAEAEEAEAEAAEAEAAEEAAEAEAEAE AN A A AEAEAAAN
HHHHHHHHHHHHEHMHHMEEHEEAEEEEAEEAEE A EEAEEEAEE A AN
HHHHHHHHHHHHAEHHHHMEHEEHEEEEHEEAEE S A A A A EEAAEAE

BarnHI
CHHHMHHMMHAHHHHNHHAHEEASEHHSEESHEESHEESSEESEEASEEA
HHHHHHHHHHHHAEHMHHMEHEEHEEEEHEEAEE A A A A AN
MHMHHAMAHAAHAEAMAAAEAAEEAEEEAEAEANEEAAEEAEAEAEAEAE AN A AAEEAA AN
HHHHHHHHHHHHAHMHHMHEHEEHEEEEHEEASEE A A A EEAAEAEE
MHMHHAMAHAANAAMAAAAEAAEEAEAEEAEAEANEAEAAEEAAEAEAEAE AN A A AEEAA AN
HHHHHHHHHHHHAHMHHMHEHEEHEEEEHEEEEEAEEEAEEEAEAEEAEEA AN
MHHHHHHHHHHAHEMHMHHMEHEENHEEEEAEEAEE A AN A A AN
HHHHHHHHHHHHAHMHHMHEHEEHEEEEHEEASEE A A A EEAAEAEE
HHHHHHHHHHHHEHMHHMEEHEEAEEEEAEEAEE A EEAEEEAEE A AN
HHHHHHHHHHHHAHMAHMEHEEHEEEEAEEAEE A A A AN
HHHHHHHHHHAHEHMHHMEEHEEHEEEEAEEAEEAEEEAEEEAEEEAEE A AN
MHMHHAHAHAAHAAAAAAEAEAEEAEAEENEEAAEEAAEEAEAEAEAEAE AN A A AEEAA A

2ozt w [

B2.70: —NECEKA A OPFIRLED

#8 Construct: untitled 1.gcc _ (3] ]

BamHI BamHI BExoRl BamHl BzoRI

untitled 1
(5000 bp)

[ ¥ 1] Ml 4




B2.71: JBCERLE (ETEALED
AR AR . KRAFTITINE (A ERAAEMT S, B LUR AR EEX S T )

Ter 14: FAAEHF5 DUREAbSE R

MATIZE 2 A AR 2K 351 I 7] Be A BEAE GCRER A B, 3 — 1) L RT3 e 427 B A\ 2
GCKORf R . K2 B UL b EIR AT S B AL SUS PR ik AUl SO SO By
I WL IR R 2 GenBank BRGCGH{ e DU MR P AT CRATIRSID AR ML, JFH
L0 R S I P v 6 TR A5 B A 1 T 3K

1. FH3IGCK, JiTFile ® ImportFFaffiAN, Wk2.725 R . FIHITESCAFFIR BR R hs i,
HEADNAS to import L1352, %0 JeAEGCK 2 E (K [Rl I F 7o IX AN S e rp AT 22 P AN
SCAFMEUIDNA, o TR 15N o W IEAE b1 ] dc A 1 R i e A SCAF IR T
AR LR b A ] A3 i) WL SCAE41% .- Gene Inspector FlIDNA Inspector3C
PEA T BRAEI SCARSAT, DRIAE IR i P i —AS b, K BRI SR 41 22 s i AT 8
BeAF R R A (JESCA) 3Cft.



2.
3.

|=1 DNAs to import ¥

DNA.embl

DNA.GCE
DNA.GenBank
DNA.ibi

[ ] DNA.Intelligenetics
DNA.NBRF (PIR)
DNA.pearson
DNA.staden

4+| — Ci=Applications

Eject

Desktop

' Import

Cancel

{3 DNA Inspector (20) T TEHT (%T)

(" GenBank (3#6) ® GCG (= Wisconsin) (ELW)
i) Intelligenetics (31) 7 EMBL (SwissProt) (¥E)
() Pearson [%P) “y Staden (35)

"y NBRF (=PIR) (#N) 1 Gene Inspector (¥R)

B2.72: H T HINIEHE
M GCGHM, EFEEHMA M SATDNA.GCG, Wik2.72, %52-7350fi7". % FImportii .
ST VIR NIt BATB A e b s A P AE e AR 5 SOAR SO AR R IR R 2
K 2 R B e e N TR 7 K 2t () General Infot . $4TConstruct # General Info-+- 1] L)
B HATE N R GCGHS XS M R A5 B
Gene Inspector™ £ (fUH T-Macintosh HL#%) WJREM & 2 AT BRILIESE BA1E2.73
A . 29— AP SRR, IXAEHER S I, Ak £ 3L
AN FE LR Importde 4l .



5.

Select a sequence to import:

chick musc AchRec
chick nic HchHec

Oros musc AchRec
Oros nic AchRec

Human musc Ach Bec

Comments for the selected sequence:

LOCUS CHEKACHRE A4 2436 bp ds-DN A WET
15-JUMN-1220
DEFIMITION Chicken muscarinic acetylcholine receptor (ernd
rAChRED gene

complete cds.

E2.73: MGene Inspector 4y A\ 751

fith (Exporting) SCAFAF B2 GCKA AR FIRE FPAZ I oy — Ffigde. M TFGCKEEH LALL
EITEIITE AT BLLUR SRS SR (5 R PRk U RE At it . $UATFile ® Openss+Jf4T

JFtutorial files L3 H [()pBR3223C A o %304 L TEANAT IT

P ATFile » Exportes, WIE2.74f75. PICT & —FiMacitoshL2s | Fnvtk k) B S04,

BB Wi MacEk WindowsHR/E R 45 T 11K 2 HUEHG AL FRR 4T JF . PR IE PRI L /R (MPICT

filels T2 42 SHKE B gt — AN BE AR N R A I SO0 I SR A5 SR AN RE U PICT SCAR 1) B A
R I GCKEE, &N %k FIPEGIET. DNA Sequence as TEXT filefZ 4l & il — /MY
HDNAFPHII ORI, B AT 7 b B AR LT HABAE TP o Bk A 4T IF . Bk
T ELIA0F AR B AL B2 SO 68, 75 00 it Cancel, DL X A o



B xpork

Save jn: |'ﬂtutmial files j ﬂ &

!ﬂ actinn DMA, goo iﬂ consructfB.aoc plummy2. goc
@ Bluszcnpt K5 +.goc B conztructi?.goc El pLummp2. goc
@ conztructil.goe @ hzpf0(B am-].gce @ pGEMI.gce

@ conzstructiz oo @ hzp?l.goe traparyazin.goe
@ constructf3 goe @ pBR3IZZ gco

@ constructh goe E| pOummy1.goc:

File name:; Icnnstruct#ﬁ.gcc Save I
Save as type: |I:|:|nstru|:t fileg [*.qcc) j Cancel |

& Construct

" PICT File

" DMA Sequence as TEXT File
" GOG File

™ Comments as TEXT File

" JIPEG Fila

K2.74: fd ()

7. {EpBRI22ALE BLG IR, $h4TConstruct » Display # Display Sequence, 484 %
MEE T B, B, $TFile ® Exporte, I MHEAANFIFDTGHE, 0
F2.7507~. LIS —~% JyFormatted Listing as TEXT file[fJA/ME I . 1Z3E 0K 2= 4z — A
BFEIAT LN, BRI, MBI PP A SCAR SO VR, O T ikiX et
(RS AAE AR P P R IE b A, S 25U H i -4, iiMonacoaf Courier .



[iﬁl TedtcoDisk ¥
71 Apple Extras

{#| % TextcoDisk

R E

%:}3: LEEras 2.0+
A Communic f

ot o 2
a8 Feftatranl

Desktop

Export As:

L

construct®5 Cancel

@ Construct

) ONA Sequence as TEHT File

i Formatted Listing as TERT File
{1 GCG File

_» Comments as TEHT File

E2.75: i Uy
ARATFRPAGE R o A7 7 2 8 22 By R TR A, ISR T LA e .

188 15 "W



